Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
My car doesnt start after changuing battery
#1
Today I changed the battery of my berlingo 2007 but now it doesnt start at all, someone told me that it could be that it got locked but I dont know, please help

Sent from my Nexus 6P using Tapatalk
Reply
#2
Hola pepinorios and welcome. When you say it doesn't start could you be more specific? Do you mean it doesn't turn over at all or the engine turns over but doesn't fire. Try a BSI reset. You'll fine the procedure on the here on the forum.
2010 Berlingo Multispace HDi 110 with FAP.  Persamos green.

Reply
#3
It doesnt turn over at all, it happened exactly after i placed the other battery


Sent from my Nexus 6P using Tapatalk
Reply
#4
I tried the bsi reset but is the same Sad

Sent from my Nexus 6P using Tapatalk
Reply
#5
Is the replacement battery good? Check connections to battery, earth, starter. Can the car be jump started?
2010 Berlingo Multispace HDi 110 with FAP.  Persamos green.

Reply
#6
Hello and welcome

Does the battery have the connectors in the same place ie the positive and negative terminals in the same position

Have the new battery tested

Charge up the old battery and put it back on

Borrow another battery
Reply
#7
If is placed downhill it does start and the battery replacement was done good

Sent from my Nexus 6P using Tapatalk
Reply
#8
(08-02-2017, 07:49 AM)geoff Wrote:  Hello and welcome

Does the battery have the connectors in the same place ie the positive and negative terminals in the same position

Have the new battery tested

Charge up the old battery and put it back on

Borrow another battery
I placed the old battery but is the same, I dont know if I made the bsi reset well Sad


Sent from my Nexus 6P using Tapatalk
Reply
#9
Why did you change the battery ?

Definitely try a BSI reset again as it is quick and free.
Reply
#10
It was to charge the other one(big mistake) but it didnt start up so I decided to put it back and at that moment it never turned over the engine

Sent from my Nexus 6P using Tapatalk
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Brake switch location on 2013 automatic Partner
Last Post: eSPe
Yesterday 09:26 PM
» Replies: 0
» Views: 87
1.6 hdi turbo fail again advice please
Last Post: BLINGO BOMBA
Yesterday 09:03 PM
» Replies: 23
» Views: 3649
MY PARROT CAN'T TALK !
Last Post: karma846
Yesterday 08:36 PM
» Replies: 1
» Views: 116
M59 Cruise Control Stalk (not speed limiter)
Last Post: Tomcat3
Yesterday 07:33 PM
» Replies: 3
» Views: 362
all weather tyres?
Last Post: SayAnything
Yesterday 06:25 PM
» Replies: 9
» Views: 348
I am selling my beloved Berlingo
Last Post: suewills
Yesterday 10:00 AM
» Replies: 4
» Views: 480
Grizz' Prozac for the Soul - Berlingo Multispace
Last Post: Grizz
Yesterday 08:30 AM
» Replies: 560
» Views: 105251
1.6 Hdi 'Missfire' under load (and a clonk)
Last Post: GraemeT
Yesterday 05:09 AM
» Replies: 55
» Views: 10549
SURVEY
Last Post: Matt Haigh
Yesterday 01:53 AM
» Replies: 7
» Views: 457
15" 165/65 to 16" 205/55
Last Post: F+ST
12-12-2018 11:51 PM
» Replies: 1
» Views: 419

[-]
Recent Visitors
Locations of visitors to this page