Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Transmission] Vibration at 1250 rpm
#1
I am again trying to identify a noise which occurs at 1250 rpm under light load in 3rd 4th and 5th gears.  The gearstick also wobbles a little under heavy acceleration and the engine gives a single knock sound when starting up and switching off. Nothing serious but irritating.

I think the bottom engine mount may be the culprit but the dealer has told me it's in good condition. Can anyone tell me why the offside driveshaft goes through the engine mount casting, and, specifically, is there a bearing there? And what is the purpose of the 2 bolts and nuts which go through the casting either side of the driveshaft in this bearing position?

2005 Berlingo 2.0 HDi Multispace M59 engine. 56k miles only
Reply
#2
Sounds like soggy mountings with the gearstick moving / single knock.

Driveshaft - it is a long one so needs supporting over the length, yes a bearing and it is called a support bearing, the two bolts are to secure the bearing in the casting
Reply
#3
Sometimes the one at the gearbox end just comes loose and needs tightening up but it's not expensive to swap it if it's worn.
So where does this bit go then ?
Reply
#4
(04-03-2017, 12:31 PM)Many thanks for the info, Geoff and ffrenchie. I will check this bearing out. Perhaps the noise is coming from that. As regards the gearbox mounting I replaced this some time ago but it did not stop the noise. The car runs just fine but I am fed up of hearing this noise all the time. Wrote:  geoffSounds like soggy mountings with the gearstick moving / single knock.

Driveshaft - it is a long one so needs supporting over the length, yes a bearing and it is called a support bearing, the two bolts are to secure the bearing in the casting
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Looking for a B9 with Modutop
Last Post: ron
Yesterday 08:30 PM
» Replies: 1
» Views: 106
COFUSED .COM
Last Post: polar
Yesterday 08:19 PM
» Replies: 4
» Views: 257
Hand Priming Pump
Last Post: Lighty
Yesterday 08:09 PM
» Replies: 5
» Views: 415
Speedo binnacle fault
Last Post: cancunia
Yesterday 07:01 PM
» Replies: 1
» Views: 105
mountings
Last Post: bikey
Yesterday 01:31 PM
» Replies: 2
» Views: 260
Adding seats to the back
Last Post: TheCraftyCarpenter
Yesterday 12:12 PM
» Replies: 2
» Views: 517
1.6 Blue HDi 100 Engine appear to be burning oil
Last Post: geoff
Yesterday 12:02 PM
» Replies: 17
» Views: 1964
Front brake caliper retaining bolts
Last Post: geoff
19-10-2019 09:52 PM
» Replies: 5
» Views: 465
Bad throw out bearing at idle?
Last Post: geoff
19-10-2019 08:01 PM
» Replies: 6
» Views: 729
non start
Last Post: carl222
19-10-2019 07:29 PM
» Replies: 3
» Views: 185

[-]
Recent Visitors
Locations of visitors to this page