Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Clutch cable adjustment
#1
I have just fitted a new clutch cable to the van however it doesn't seam to have the auto adjustment thing around it like the other ones I have read about on the internet. It works fine but you have to push the pedal right to to the floor to get it to work. Any one know how its adjusted?
Reply
#2
The early ones had an adjuster build into the cable , the later ones have a automatic adjuster in the pedal.  
Then there are 1.6s with a hydraulic system.

Which one have you got. ?

Check for the auto adjuster on the pedal, the cable for that doesn't have the adjuster build in.

If not check the proper way of adjusting the adjuster on the cable.
2001 1.9d DW8B  Berlingo
Reply
#3
(09-03-2017, 01:52 AM)charllieuk Wrote:  I have just fitted a new clutch cable to the van however it doesn't seam to have the auto adjustment thing around it like the other ones I have read about on the internet. It works fine but you have to push the pedal right to to the floor to get it to work. Any one know how its adjusted?
check out this link http://pmmonline.co.uk/technical/reset-clutch-cables/ . If you are able to determine which type your cable is then you can reset according to instructions. It should be a 30min job diy if everything is ready and if doesnt work - replace..
Reply
#4
(09-03-2017, 02:49 PM)Civvic Wrote:  
(09-03-2017, 01:52 AM)charllieuk Wrote:  I have just fitted a new clutch cable to the van however it doesn't seam to have the auto adjustment thing around it like the other ones I have read about on the internet. It works fine but you have to push the pedal right to to the floor to get it to work. Any one know how its adjusted?
check out this link http://pmmonline.co.uk/technical/reset-clutch-cables/ . If you are able to determine which type your cable is then you can reset according to instructions. It should be a 30min job diy if everything is ready and if doesnt work - replace..

its a 2005 1.4 petrol

this was the cable I purchased it looked the same as the original I took off. there was no obvious auto adjustment thing that I could see I will have a look on the pedal.

http://www.eurocarparts.com/ecp/c/Citroe...8e4&000063

I will look into the link now
many thanks
Reply
#5
^^^ Isn't that the auto adjuster in the centre of the cable - the thick black bit ?
Looks like the one on my 1.9d which had auto adjuster
Reply
#6
(09-03-2017, 11:13 PM)geoff Wrote:  ^^^ Isn't that the auto adjuster in the centre of the cable - the thick black bit ?
Looks like the one on my 1.9d which had auto adjuster

possibly, I'm hoping  but no idea how it work and no instructions to work it out. there was no clip or anything to cut off like I have seen in all the vids or pictures
Reply
#7
(10-03-2017, 12:44 AM)charllieuk Wrote:  
(09-03-2017, 11:13 PM)geoff Wrote:  ^^^ Isn't that the auto adjuster in the centre of the cable - the thick black bit ?
Looks like the one on my 1.9d which had auto adjuster

possibly, I'm hoping  but no idea how it work and no instructions to work it out. there was no clip or anything to cut off like I have seen in all the vids or pictures
well, was the instruction as highlighted in the article I have posted earlier adhered to or not? if not then the article should be adequate to guide you in resetting and fitting back the cable. You may need some means of restraining the autoadjuster in place after resetting - possibly tie wraps and /or strong adhesive tape
Reply
#8
(10-03-2017, 12:44 AM)charllieuk Wrote:  
(09-03-2017, 11:13 PM)geoff Wrote:  ^^^ Isn't that the auto adjuster in the centre of the cable - the thick black bit ?
Looks like the one on my 1.9d which had auto adjuster

possibly, I'm hoping  but no idea how it work and no instructions to work it out. there was no clip or anything to cut off like I have seen in all the vids or pictures
well, was the instruction as highlighted in the article I have posted earlier adhered to or not? if not then the article should be adequate to guide you in resetting and fitting back the cable. You may need some means of restraining the autoadjuster in place after resetting - possibly tie wraps and /or strong adhesive tape
Reply
#9
(10-03-2017, 01:52 AM)Civvic Wrote:  
(10-03-2017, 12:44 AM)charllieuk Wrote:  
(09-03-2017, 11:13 PM)geoff Wrote:  ^^^ Isn't that the auto adjuster in the centre of the cable - the thick black bit ?
Looks like the one on my 1.9d which had auto adjuster

possibly, I'm hoping  but no idea how it work and no instructions to work it out. there was no clip or anything to cut off like I have seen in all the vids or pictures
well, was the instruction as highlighted in the article I have posted earlier adhered to or not? if not then the article should be adequate to guide you in resetting and fitting back the cable. You may need some means of restraining the autoadjuster in place after resetting - possibly tie wraps and /or strong adhesive tape

no my cable does not seam to be the same as any of those in the link there was no plastic clip or anything to set or re set.  I have not had a chance to get a good look at the pedal to see if there is any form of ajustment
Reply
#10
(10-03-2017, 10:35 AM)charllieuk Wrote:  
(10-03-2017, 01:52 AM)Civvic Wrote:  
(10-03-2017, 12:44 AM)charllieuk Wrote:  
(09-03-2017, 11:13 PM)geoff Wrote:  ^^^ Isn't that the auto adjuster in the centre of the cable - the thick black bit ?
Looks like the one on my 1.9d which had auto adjuster

possibly, I'm hoping  but no idea how it work and no instructions to work it out. there was no clip or anything to cut off like I have seen in all the vids or pictures
well, was the instruction as highlighted in the article I have posted earlier adhered to or not? if not then the article should be adequate to guide you in resetting and fitting back the cable. You may need some means of restraining the autoadjuster in place after resetting - possibly tie wraps and /or strong adhesive tape

no my cable does not seam to be the same as any of those in the link there was no plastic clip or anything to set or re set.  I have not had a chance to get a good look at the pedal to see if there is any form of ajustment

many dealers sell them with the clip missing, damaged or removed.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
B9 Head Unit Upgrade
Last Post: dumdum
Today 09:45 AM
» Replies: 6
» Views: 1204
Hello from Manchester
Last Post: Perrinho
Today 09:30 AM
» Replies: 0
» Views: 10
Alloys
Last Post: saskak
Today 08:36 AM
» Replies: 4
» Views: 193
clicking here
Last Post: JulianneBo
Today 07:49 AM
» Replies: 0
» Views: 33
Clutch/Gear Box Issue with Auto
Last Post: cancunia
Today 07:32 AM
» Replies: 2
» Views: 227
Drinks and hanging storage ideas please
Last Post: Matt Haigh
Yesterday 10:18 PM
» Replies: 3
» Views: 642
Noisy gears
Last Post: Matt Haigh
Yesterday 10:04 PM
» Replies: 6
» Views: 740
New Berlingo
Last Post: Matt Haigh
Yesterday 09:48 PM
» Replies: 2
» Views: 265
Grizz' Prozac for the Soul - Berlingo Multispace
Last Post: Grizz
Yesterday 09:03 AM
» Replies: 724
» Views: 170784
Wiring diagram berlingo 2.0 van 2002
Last Post: cancunia
Yesterday 07:24 AM
» Replies: 5
» Views: 635

[-]
Recent Visitors
Locations of visitors to this page