Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FAO site Admins re images not displaying <SOLVED>
#1
As per =

It's not a limping lion it's a rampant lion !!

[Image: peugeot-logo.jpg]


They work in preview mode, but not when actually submitted.
Regards to all,
John - (2005 2.0HDi with Modutop roof, mini camper).



Reply
#2
How are you putting your images into posts. Just tried one in here and it's not formatting properly. You can add one from your computer as an attachment though.
Just added the s after http and the first link is now working Big Grin
[Image: peugeot-logo.jpg]


Attached Files Thumbnail(s)
   
So where does this bit go then ?
Reply
#3
Ghost, Ffrenchie: Thanks for raising this. This was mentioned by me here as a new feature of us moving to https:// now: https://www.berlingoforum.com/Thread-Sit...tps-Change

One feature of moving to https:// now is that we only deliver https:// content as well. This means, you can either attach the image as Ffrenchie has done, or you can edit the URL to include https:// and see if that works when adding the image:

Code:
[img]https://www.motorward.com/wp-content/images/2010/01/peugeot-logo.jpg[/img]

[Image: peugeot-logo.jpg]
Want Help with the Forum? Read Help Documents Here

Reply
#4
I do not know guys can see the photos in my owners thread, but I cannot see them, though they show up in the text box when writing.

It's the only forum I cannot see photos.

But if you guys can, then it's fine.
Reply
#5
I generally click on your photos and view them that way, I'll try and go through your thread and edit them so they work ok Grizz.
2010 (B9) Berlingo Multispace XTR HDi 112 - Kyanos Blue
Previously - 2002 (M49) Berlingo Multispace 2.0 HDi Diesel - Arctic Steel
[-] The following 1 user says Thank You to Mike for this post:
  • Grizz
Reply
#6
(13-03-2017, 07:20 PM)Mike Wrote:  I generally click on your photos and view them that way, I'll try and go through your thread and edit them so they work ok Grizz.

Mike, its not a biggie.

I also cannot see any other pics on here, so not a problem.
Reply
#7
I fixed them all, basically in your posts add s after http in all the picture links
2010 (B9) Berlingo Multispace XTR HDi 112 - Kyanos Blue
Previously - 2002 (M49) Berlingo Multispace 2.0 HDi Diesel - Arctic Steel
Reply
#8
Thanks a lot Andre and Mike.

I will start adding the "s" in on here now Smile
Regards to all,
John - (2005 2.0HDi with Modutop roof, mini camper).



Reply
#9
Thanks Mike.

Let's give is go on a random pic of my truck.


%5BURL=http://s294.photobucket.com/user/niknakpix/media/Billybob268_zps4a5766af.jpg.html%5D%5BIMG%5Dhttp://i294.photobucket.com/albums/mm90/niknakpix/Billybob268_zps4a5766af.jpg%5B/IMG%5D%5B/URL%5D

%5BURL=https://s294.photobucket.com/user/niknakpix/media/Billybob268_zps4a5766af.jpg.html%5D%5BIMG%5Dhttp://i294.photobucket.com/albums/mm90/niknakpix/Billybob268_zps4a5766af.jpg%5B/IMG%5D%5B/URL%5D
Reply
#10
%5BURL=http://s294.photobucket.com/user/niknakpix/media/IMG_0910_zpsrveyq1zw.jpg.html%5D%5BIMG%5Dhttp://i294.photobucket.com/albums/mm90/niknakpix/IMG_0910_zpsrveyq1zw.jpg%5B/IMG%5D%5B/URL%5D

Copying the img tag from my Photobucket and getting this link above.

None of the [img][\img] bracketry, despite copying it.


Not sure what is going on.

Let's try posting brackets and then link inside that.

[img]%5BURL=http://s294.photobucket.com/user/niknakpix/media/IMG_0910_zpsrveyq1zw.jpg.html%5D%5BIMG%5Dhttp://i294.photobucket.com/albums/mm90/niknakpix/IMG_0910_zpsrveyq1zw.jpg%5B/IMG%5D%5B/URL%5D[/img]
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
risk of filter clogging
Last Post: liop_45@hotmail.com
Today 06:24 PM
» Replies: 0
» Views: 40
Water under passenger seat
Last Post: smith335
Today 06:03 PM
» Replies: 4
» Views: 119
Teletrac sat nav tracker
Last Post: smith335
Today 03:33 PM
» Replies: 11
» Views: 1154
HDi AdBlue owners beware
Last Post: gazahull
Today 02:31 PM
» Replies: 23
» Views: 16575
DPF regen - Lexia
Last Post: GraemeT
Today 01:19 PM
» Replies: 11
» Views: 1648
1.4i Water Pump Change hints
Last Post: fordconsul73
Yesterday 09:09 PM
» Replies: 6
» Views: 911
Let's go
Last Post: Janswift
Yesterday 01:24 PM
» Replies: 1
» Views: 191
Hello :)
Last Post: smith335
Yesterday 11:27 AM
» Replies: 2
» Views: 500
New Owner
Last Post: smith335
Yesterday 11:26 AM
» Replies: 3
» Views: 392
B9 Camper Build with Step by Step Photos
Last Post: Janswift
Yesterday 08:21 AM
» Replies: 82
» Views: 45511

[-]
Recent Visitors
Locations of visitors to this page