Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Hello all .
#1
Smile

Hi everyone,
I've owned a Mk1 Berlingo for 6 years, looked after it, kept it clean & serviced & maintained it all myself,
it flew through it's last MOT, no problems.
I was taking my youngest son to work & while happily doing 70 mph on the A2, the temperature guage literraly
shot up to the red line & the' STOP' warning light came up, I pushed the clutch, stuck it in neutral & coasted to the hard shoulder, turned ignition off & back on to the first click so i could still steer, luckily i had enough momentum to roll into Bluewater Shopping Complex where my son works. Ilifted the bonnet & noticed straight away that the hoses had blown off the Matrix connection, I've had trouble with the matrix leaking in the past, ( already replaced it once, shortly after i bought the van ), easy sollution - I carry a piece of copper pipe & a couple of jubilee clips, so i 'by-passed' the matrix, waited for it to cool down & then refilled the Rad with water from a nearby pond, LOL . After a few more than usual turns it started up, great stuff, but unfortunately this was just the start of my problems.
Anyway, Hi again, I look forward to chatting & helping as much as i can with any problems you may have  Sad 

I'll continue the saga  in another thread, perhaps one of you could tell me where such stories are posted ?

All the best,  THE BADGE.    Big Grin
Mk1, 1.9D, Admiral Blue, 51 Plate.
Reply
#2
Hi & welcome.What a lovely story to regale us with on joining.Hopefully your quick action has saved the cyl head gasket.Good luck & keep us posted.
Strawberry flavoured windows  Dodgy
Reply
#3
Hello Badge and welcome.
2010 Berlingo Multispace HDi 110 with FAP.  Persamos green.

Reply
#4
Thanks for your welcome,
I shall add youy straight away to my Buddy List, ( when i get to grips with it ),
being a bit thick at mo.
followed instr for starting a new thread, but no 'New Thread ' logo on page ?
Mk1, 1.9D, Admiral Blue, 51 Plate.
Reply
#5
Like I said, I will continue this story in the appropriate thread ,
LOL, When I find it.
Mk1, 1.9D, Admiral Blue, 51 Plate.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
ABS Light
Last Post: bazstivy
Today 07:29 PM
» Replies: 17
» Views: 1519
New windscreen
Last Post: Peter Palmer
Today 07:27 PM
» Replies: 2
» Views: 41
injectors wjy 1.9d
Last Post: split rivet
Today 07:15 PM
» Replies: 2
» Views: 125
EML light on - No Fault Code
Last Post: TONX
Today 06:31 PM
» Replies: 8
» Views: 1480
New in a Berlingo that need a new injection pump...
Last Post: swedish
Today 06:14 PM
» Replies: 3
» Views: 216
2008 1.6 hdi lack of power ?
Last Post: GraemeT
Today 06:05 PM
» Replies: 19
» Views: 1182
Adding Keys with Lexia
Last Post: cancunia
Today 03:45 PM
» Replies: 9
» Views: 546
Starter motor replacement
Last Post: frank
Today 03:39 PM
» Replies: 7
» Views: 560
Centre Multifunction Display
Last Post: hawaiianblue
Today 02:21 PM
» Replies: 3
» Views: 372
Berlingo Head Unit Saga Continues?
Last Post: Argos69
Today 11:42 AM
» Replies: 0
» Views: 122

[-]
Recent Visitors
Locations of visitors to this page