Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Hello all .
#1
Smile

Hi everyone,
I've owned a Mk1 Berlingo for 6 years, looked after it, kept it clean & serviced & maintained it all myself,
it flew through it's last MOT, no problems.
I was taking my youngest son to work & while happily doing 70 mph on the A2, the temperature guage literraly
shot up to the red line & the' STOP' warning light came up, I pushed the clutch, stuck it in neutral & coasted to the hard shoulder, turned ignition off & back on to the first click so i could still steer, luckily i had enough momentum to roll into Bluewater Shopping Complex where my son works. Ilifted the bonnet & noticed straight away that the hoses had blown off the Matrix connection, I've had trouble with the matrix leaking in the past, ( already replaced it once, shortly after i bought the van ), easy sollution - I carry a piece of copper pipe & a couple of jubilee clips, so i 'by-passed' the matrix, waited for it to cool down & then refilled the Rad with water from a nearby pond, LOL . After a few more than usual turns it started up, great stuff, but unfortunately this was just the start of my problems.
Anyway, Hi again, I look forward to chatting & helping as much as i can with any problems you may have  Sad 

I'll continue the saga  in another thread, perhaps one of you could tell me where such stories are posted ?

All the best,  THE BADGE.    Big Grin
Mk1, 1.9D, Admiral Blue, 51 Plate.
Reply
#2
Hi & welcome.What a lovely story to regale us with on joining.Hopefully your quick action has saved the cyl head gasket.Good luck & keep us posted.
Strawberry flavoured windows  Dodgy
Reply
#3
Hello Badge and welcome.
2010 Berlingo Multispace HDi 110 with FAP.  Persamos green.

Reply
#4
Thanks for your welcome,
I shall add youy straight away to my Buddy List, ( when i get to grips with it ),
being a bit thick at mo.
followed instr for starting a new thread, but no 'New Thread ' logo on page ?
Mk1, 1.9D, Admiral Blue, 51 Plate.
Reply
#5
Like I said, I will continue this story in the appropriate thread ,
LOL, When I find it.
Mk1, 1.9D, Admiral Blue, 51 Plate.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Grizz' Prozac for the Soul - Berlingo Multispace
Last Post: Grizz
Yesterday 11:00 PM
» Replies: 566
» Views: 106998
Wipers and headlights
Last Post: Tomcat3
Yesterday 09:37 PM
» Replies: 6
» Views: 214
Hi from Iceland
Last Post: berlingogus
Yesterday 09:36 PM
» Replies: 0
» Views: 36
tensioner pulley
Last Post: GraemeT
Yesterday 07:00 PM
» Replies: 6
» Views: 142
Brake Pipe & Unions
Last Post: jj9
Yesterday 06:35 PM
» Replies: 15
» Views: 1222
Draftfrom near the steering column
Last Post: magoo
Yesterday 06:22 PM
» Replies: 19
» Views: 2488
noise like a faint wind draught
Last Post: magoo
Yesterday 06:18 PM
» Replies: 14
» Views: 1694
Custom PIDs for Torque App, 1.6HDi
Last Post: cancunia
Yesterday 04:16 PM
» Replies: 12
» Views: 583
Idler Pulley
Last Post: RJBingham
Yesterday 01:30 PM
» Replies: 8
» Views: 370
2.0 Hdi starting (another one)
Last Post: Art b
Yesterday 12:27 PM
» Replies: 16
» Views: 1373

[-]
Recent Visitors
Locations of visitors to this page