Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Hazzrds Flashing...
#1
Hi Guys

Newbie to the forum, I purchased a 2013 Van this, all seemed well,then the battery went in the fob i lock it now with two turns to the right, but, when i open her, the hazzards flash constantly, even when in the ignition, start the engine, still flashing.....am i doing something wrong, or is there a routine i should be following??

Thanks in advance

Darren
Reply
#2
Hi,
Put a new battery in your fob, it's obviously the alarm not working properly because not getting correct signal,
best of luck, & welcome to B F.

Smile
Mk1, 1.9D, Admiral Blue, 51 Plate.
Reply
#3
Thanks mate
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Engine noise
Last Post: cancunia
Yesterday 10:03 AM
» Replies: 21
» Views: 4673
clutch pedal
Last Post: ffrenchie
20-02-2019 08:06 AM
» Replies: 9
» Views: 2214
tensioner pulley
Last Post: RJBingham
17-02-2019 07:18 PM
» Replies: 19
» Views: 3969
Eberspacher or similar
Last Post: David Edwards
15-02-2019 01:10 PM
» Replies: 13
» Views: 3889
Overheat and antipollution?
Last Post: mikeB
15-02-2019 11:39 AM
» Replies: 26
» Views: 7255
Grizz' Prozac for the Soul - Berlingo Multispace
Last Post: Grizz
14-02-2019 10:04 PM
» Replies: 651
» Views: 136723
Valves DW8
Last Post: Arbe
13-02-2019 11:11 AM
» Replies: 51
» Views: 11320
throttle cable - where to get a good one.
Last Post: Arbe
12-02-2019 05:35 PM
» Replies: 9
» Views: 2727
2003 2.0 HDI Poor fuel consumption
Last Post: ffrenchie
12-02-2019 04:23 PM
» Replies: 31
» Views: 8072
New Berlingo Anyone????
Last Post: Tree
11-02-2019 11:13 AM
» Replies: 13
» Views: 4533

[-]
Recent Visitors
Locations of visitors to this page