Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Hazzrds Flashing...
#1
Hi Guys

Newbie to the forum, I purchased a 2013 Van this, all seemed well,then the battery went in the fob i lock it now with two turns to the right, but, when i open her, the hazzards flash constantly, even when in the ignition, start the engine, still flashing.....am i doing something wrong, or is there a routine i should be following??

Thanks in advance

Darren
Reply
#2
Hi,
Put a new battery in your fob, it's obviously the alarm not working properly because not getting correct signal,
best of luck, & welcome to B F.

Smile
Mk1, 1.9D, Admiral Blue, 51 Plate.
Reply
#3
Thanks mate
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
M59 roof bars/rack - flap on roof mounting point...
Last Post: Snels
Today 03:46 PM
» Replies: 3
» Views: 80
Berlingo Multispace 1.8i 2000 Disabled Ramp Camp...
Last Post: columoconnor
Today 01:30 PM
» Replies: 0
» Views: 54
PO183 Fault
Last Post: old son
Today 01:19 PM
» Replies: 3
» Views: 132
Low Turbo Boost (still)
Last Post: Soarer
Today 01:06 PM
» Replies: 17
» Views: 980
Which battery?
Last Post: Arfcollins
Today 11:35 AM
» Replies: 19
» Views: 17917
B9 Camper Build with Step by Step Photos
Last Post: Dekd123
Today 11:22 AM
» Replies: 86
» Views: 51035
Another Adblue question
Last Post: Steamfan
Today 11:01 AM
» Replies: 12
» Views: 2205
M59 ECU swap
Last Post: Zion
Today 09:03 AM
» Replies: 8
» Views: 1255
My Citroen app incompatible with all my phones
Last Post: Tree
Today 07:02 AM
» Replies: 3
» Views: 464
Alloys
Last Post: Soarer
Today 01:20 AM
» Replies: 9
» Views: 2607

[-]
Recent Visitors
Locations of visitors to this page