Thread Rating:
  • 17 Vote(s) - 3.24 Average
  • 1
  • 2
  • 3
  • 4
  • 5
side lights
#1
Side lights and heater control lights have stopped working.58 plate Mk2 1.4 berlingo van.cant see any fuses for side lights in hand book .
Have seen method to reset bsi but car does not have locking.
Reply
#2
Your BSI hot/burning? (Worst case i should say..!)

http://www.berlingoforum.co.uk/showthread.php?tid=174

http://www.berlingoforum.co.uk/showthread.php?tid=804
Want Help with the Forum? Read Help Documents Here

Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
How to fit grease nipple on rear axle berlingo
Last Post: cancunia
Today 09:13 AM
» Replies: 23
» Views: 8159
AUX install for radio
Last Post: ntm1275
Yesterday 10:17 PM
» Replies: 3
» Views: 603
Lowering springs
Last Post: DMaclean
Yesterday 07:28 PM
» Replies: 0
» Views: 155
How to check if the back axle is shot !!
Last Post: geoff
Yesterday 12:44 PM
» Replies: 23
» Views: 33087
Central locking problem
Last Post: Art b
Yesterday 09:55 AM
» Replies: 4
» Views: 448
Headlight adjustment
Last Post: ffrenchie
Yesterday 07:14 AM
» Replies: 1
» Views: 307
Windscreen Arm Linkage keeps Popping Off
Last Post: polar
Yesterday 05:05 AM
» Replies: 6
» Views: 348
2004 alternator not charging
Last Post: Art b
21-09-2018 10:06 PM
» Replies: 2
» Views: 397
NEW USER ELIANO, NEEDS HELP ON GENERAL CHAT
Last Post: Gadgetman
21-09-2018 09:20 PM
» Replies: 11
» Views: 4628
Another Newbie
Last Post: geoff
21-09-2018 08:21 PM
» Replies: 3
» Views: 282

[-]
Recent Visitors
Locations of visitors to this page