Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
MAP air pressure sensor
#1
Can anyone tell me what they have or want should be the return voltage on this sensor for 1.6 hdi. I am reading 2.39v at idle. Does seem high as I thought the range should be 1 - 5v.
Reply
#2
I'm no guru but I'd expect idle to be around 1.5 / 1.6 volts and WOT to be around 4.2 / 4.5 volts

Hopefully someone will have the definitive data for you.
Reply
#3
Here is the test procedure: https://www.berlingoforum.com/thread-102...ure+sensor

If your Lexia is showing MAP error then you need to replace it.

Best regards,
brajomobil
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Eberspacher or similar
Last Post: hawaiianblue
Today 01:20 AM
» Replies: 8
» Views: 1395
injectors wjy 1.9d
Last Post: jj9
Yesterday 11:13 PM
» Replies: 4
» Views: 216
New windscreen
Last Post: Hardnut
Yesterday 08:49 PM
» Replies: 3
» Views: 134
ABS Light
Last Post: bazstivy
Yesterday 08:38 PM
» Replies: 19
» Views: 1791
EML light on - No Fault Code
Last Post: TONX
Yesterday 06:31 PM
» Replies: 8
» Views: 1555
New in a Berlingo that need a new injection pump...
Last Post: swedish
Yesterday 06:14 PM
» Replies: 3
» Views: 296
2008 1.6 hdi lack of power ?
Last Post: GraemeT
Yesterday 06:05 PM
» Replies: 19
» Views: 1334
Adding Keys with Lexia
Last Post: cancunia
Yesterday 03:45 PM
» Replies: 9
» Views: 616
Starter motor replacement
Last Post: frank
Yesterday 03:39 PM
» Replies: 7
» Views: 630
Centre Multifunction Display
Last Post: hawaiianblue
Yesterday 02:21 PM
» Replies: 3
» Views: 449

[-]
Recent Visitors
Locations of visitors to this page