Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
MAP air pressure sensor
#1
Can anyone tell me what they have or want should be the return voltage on this sensor for 1.6 hdi. I am reading 2.39v at idle. Does seem high as I thought the range should be 1 - 5v.
Reply
#2
I'm no guru but I'd expect idle to be around 1.5 / 1.6 volts and WOT to be around 4.2 / 4.5 volts

Hopefully someone will have the definitive data for you.
Reply
#3
Here is the test procedure: https://www.berlingoforum.com/thread-102...ure+sensor

If your Lexia is showing MAP error then you need to replace it.

Best regards,
brajomobil
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Can i get away with 205/70r15
Last Post: bhcalcutta2
Yesterday 11:05 PM
» Replies: 5
» Views: 830
Titsup
Last Post: Martinez
Yesterday 07:05 PM
» Replies: 10
» Views: 1044
Hello new member and warning light issues.
Last Post: Jamespworth
Yesterday 06:42 PM
» Replies: 2
» Views: 101
Berlingo 2.0Hdi 2003 multi wont rev past 2000RPM
Last Post: peterbol
Yesterday 06:01 PM
» Replies: 2
» Views: 222
starter motor issues
Last Post: mrnorth
Yesterday 04:49 PM
» Replies: 6
» Views: 186
Steel wheels wanted
Last Post: bhcalcutta2
Yesterday 12:05 AM
» Replies: 1
» Views: 266
Can’t find where to plug fault code reader in
Last Post: Martinez
18-04-2019 07:15 PM
» Replies: 2
» Views: 281
Juddering when pulling away
Last Post: magoo
18-04-2019 05:17 PM
» Replies: 2
» Views: 455
tyre wear
Last Post: my mucker
18-04-2019 02:49 PM
» Replies: 4
» Views: 577
4x 15" Alloys with tyres
Last Post: Guanajuato
18-04-2019 12:46 PM
» Replies: 3
» Views: 235

[-]
Recent Visitors
Locations of visitors to this page