Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Transmission] Noise and vibration in forwards direction
#1
Hi all ...

I recently had a problem with my low mileage 08 berlingo, the fault was that when accelerating in a forwards gear I got a noisy vibrating sound coming from the front lower passenger side of the car, very loud in the car that got worse the harder I accelerated. it did not happen in reverse, it was worse under load like driving up hill, I had the exhaust checked by one of the usual commercial garages who could not find anything, then I asked a local mechanic who thought it was the bottom engine mount as the noise began when the engine mounts took up the drive in a forwards gear, this teats consisted of heal and toe on the brakes and throttle while letting out the clutch, the noise was present in a forwards gear but not in reverse. he gave it a good looking over and deduced it could only be the bottom mount moving too much, that the rubber looked very soft, I too ended up convinced so the rubber mount was renewed with a VW one of the same size that was also a slightly stiffer rubber, half a day later and the bush was in, this made no difference to the noise only my bank balance, there was talk about drive shafts, clutches the flywheel and balance shafts,

I then took the car to the dealer I purchased it from and to be honest he did not need to get involved as I had had the car for 2 years, but the good fellow that he is and as busy as he is he got involved and tried to get the car on a ramp of a local contact of his, long story short we left the car with the garage and I got a lift home. thank you Simon ... the garage found a mount under the battery shelf that attached to another bracket that attached to the gearbox had become loose, after securing the bracket the problem then went away

hopefully this post will help someone with a similar problem that seems unfathomable
[-] The following 1 user says Thank You to MichaelP for this post:
  • polar
Reply
#2
Hi Michaelp welcome to the forum thanks for posting your findings, those illusive noises and vibrations can be a sod to track down.
Are we there yet????? Huh
Ex 1.6hdi van now 3 seater 1.4 multispace
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
New in a Berlingo that need a new injection pump...
Last Post: swedish
Today 10:52 AM
» Replies: 5
» Views: 434
Grizz' Prozac for the Soul - Berlingo Multispace
Last Post: geoff
Today 07:39 AM
» Replies: 468
» Views: 77327
Eberspacher or similar
Last Post: hawaiianblue
Today 01:20 AM
» Replies: 8
» Views: 1542
injectors wjy 1.9d
Last Post: jj9
Yesterday 11:13 PM
» Replies: 4
» Views: 358
New windscreen
Last Post: Hardnut
Yesterday 08:49 PM
» Replies: 3
» Views: 259
ABS Light
Last Post: bazstivy
Yesterday 08:38 PM
» Replies: 19
» Views: 2185
EML light on - No Fault Code
Last Post: TONX
Yesterday 06:31 PM
» Replies: 8
» Views: 1669
2008 1.6 hdi lack of power ?
Last Post: GraemeT
Yesterday 06:05 PM
» Replies: 19
» Views: 1507
Adding Keys with Lexia
Last Post: cancunia
Yesterday 03:45 PM
» Replies: 9
» Views: 656
Starter motor replacement
Last Post: frank
Yesterday 03:39 PM
» Replies: 7
» Views: 670

[-]
Recent Visitors
Locations of visitors to this page