limp mode
#1
Sad 
I have a 2003 1.4 LPG and the engine management light is on costantly. I have had the Code reader on but it has no fault codes. Most of the time it drives ok, but over the last couple of days it has lost power and even cut out. We have had the code reader on again today but still no fault codes. can somebody please help it's driving me crazy!!!
Reply
#2
Your code reader cannot read info by L-line.
That's the problem.
Reply
#3
Which engine light is on? The yellow one? If that's on it has to show a code, try a diff reader,

Cutting out isn't limp mode. Limp mode is reduced power, get ya home but not in a hurry
Reply
#4
My 1.6 is LPG and first port of call would be to test if this is an issue cause by the LPG set up not being correct.

If the LPG diagnostics are out, the EML will come on as the lambda will be reading the wrong fuel mix and reporting the fault or there could be problems with the LPG injectors etc...

Are you able to reset the light? If so, first thing to do is to drive it in petrol only and see if the car runs normal and the EML stay off. IF so, you need to get the LPG plugged in, checked, set up correctly or the faulty parts replaced.

If the EML comes on in petrol mode then you clearly have a general engine fault that needs the codes reading. As has been said, their must be a code if the light is there, but not all code readers can pick them all up.
Reply




Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search








(Advanced Search)

[-]
Latest Threads
Cold start and low revs issue
Last Post: KenZzx
Today 02:19 PM
» Replies: 3
» Views: 80
I'm getting alloys - but what?
Last Post: doofer
Today 01:55 PM
» Replies: 2
» Views: 44
Insurance advice after crash
Last Post: Gravity
Today 01:26 PM
» Replies: 4
» Views: 499
Berlingo Miltispace XTR (2008)
Last Post: squiddley
Today 10:28 AM
» Replies: 0
» Views: 42
post screen blacked out
Last Post: cancunia
Today 09:03 AM
» Replies: 46
» Views: 6003
DESPERATE WITH MY BERLINGO DESIRE 2.0 HDI 2004 ...
Last Post: cancunia
Today 07:01 AM
» Replies: 13
» Views: 1552
After filling up with fuel.
Last Post: doofer
Today 06:41 AM
» Replies: 5
» Views: 514
Battery occasionally totally drains overnight
Last Post: waggoner
Yesterday 11:42 PM
» Replies: 9
» Views: 794
Newbie Brake Pad Changing Advice Please
Last Post: geoff
Yesterday 09:37 PM
» Replies: 29
» Views: 3403
Heater resistor
Last Post: Kev_1664
Yesterday 08:41 PM
» Replies: 5
» Views: 392

[-]
Recent Visitors
Locations of visitors to this page