Thread Rating:
  • 8 Vote(s) - 4.25 Average
  • 1
  • 2
  • 3
  • 4
  • 5
is site down or no one posting?
#1
seems to have gone very quiet?
Pete
#2
All is sleeping Smile
#3
Just looks like nothing new is surfacing. It'll pick up I'm sure.
2010 Berlingo Multispace HDi 110 with FAP.  Persamos green.

#4
Was beginning to think the same myself!!!!

Anyone know any good jokes.....
Berlingo Multispace 2.0HDI '54 reg Mediterranean Blue
#5
glad its not just me then....thought my pc had crashed....
#6
We need to encourage all the new members to get pics up of there cars.
we all like to see plenty of pics.
#7
It just got quiet for a day or so. I was surprised myself at how it just stopped after looking quite busy Tongue

Glad you are all still hovering around!
#8
Still here. Maybe over Christmas people had a bit more time to sit down and post? January seems quiet everywhere, trying to get back into work mode plus feeling broke and lethargic after the holidays maybe? (that's my excuse anyway).

It would be good if new members would say hello rather than dive straight in with "can you fix it for me?" posts. I think that this is a very helpful and friendly forum so those posts continue get a friendly reply, but it would be nice to have an intro and a few photos as well.
2005 Berlingo Multispace 1.6i Desire (Iron Grey)

If everything seems to be going well, you have obviously overlooked something.


#9
Oh I'm still here. Being retired I don't go out driving much in this weather except to Tescos. Due for a day trip to France tho early Feb & then roll on Spring for a week in Holland, I think. My 'lingo will be a good cheap secondhand buy for somebody in 10yrs time, it only really does longish motorway trips. Big Grin


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Grizz' Prozac for the Soul - Berlingo Multispace
Last Post: Grizz
Today 10:49 PM
» Replies: 687
» Views: 151066
One brake light working
Last Post: dumdum
Today 11:36 AM
» Replies: 11
» Views: 904
Rear Hub Nut Size
Last Post: ntm1275
Yesterday 11:06 PM
» Replies: 4
» Views: 908
Engine noise
Last Post: cancunia
Yesterday 05:01 PM
» Replies: 31
» Views: 14416
Cruise control (again), yes again, but working (...
Last Post: cancunia
23-03-2019 01:24 PM
» Replies: 101
» Views: 15707
2003 2.0 HDI Poor fuel consumption
Last Post: Trevor
23-03-2019 12:38 PM
» Replies: 34
» Views: 10357
puff of blue-ish smoke on startup
Last Post: Art b
22-03-2019 10:37 PM
» Replies: 12
» Views: 1506
Speedo / Instrument Cluster Removal
Last Post: cancunia
22-03-2019 04:05 PM
» Replies: 2
» Views: 400
airbag stolen - is it a thing
Last Post: rapidyellow
22-03-2019 10:39 AM
» Replies: 3
» Views: 837
EGR valve
Last Post: cancunia
22-03-2019 10:19 AM
» Replies: 1
» Views: 224

[-]
Recent Visitors
Locations of visitors to this page