Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Warning Light] Antipollution
#1
Hi guys.im new and ive joined to pick your brains. This is a really strange fault on my 09 berlingo multispace 1.6hdi.
Recently i had a clutch fitted. Fine.a few days later i git the antipollution fault on dash and engune light.car stopped dead.i managed to limp home and car cuts out over 3 thiusand revs.i git the car plugged in and seemed to be egr valve. Got that cleaned.still no joy.got it replaced still no joy.the car doesn't have dpf filter so not that.

Now for the very strange bit.thing is everytime i touch the wire that goes into the senser for the reversing lights the engine cuts off..touched it a dozen times a dozen times it cuts out..even when i unplug it abd touch the wire it cuts out.
Now my question is has anyone come across this before and could this have something to do with the clutch fitted and in turn causing the antipollution fault and eml.
Obvious answer is no being onky reversing wire.but why when i touch it car cuts out.please help.
Reply
#2
(12-08-2017, 05:05 PM)Derek c Wrote:  Hi guys.im new and ive joined to pick your brains. This is a really strange fault on my 09 berlingo multispace 1.6hdi.
Recently i had a clutch fitted. Fine.a few days later i git the antipollution fault on dash and engune light.car stopped dead.i managed to limp home and car cuts out over 3 thiusand revs.i git the car plugged in and seemed to be egr valve. Got that cleaned.still no joy.got it replaced still no joy.the car doesn't have dpf filter so not that.

Now for the very strange bit.thing is everytime i touch the wire that goes into the senser for the reversing lights the engine cuts off..touched it a dozen times a dozen times it cuts out..even when i unplug it abd touch the wire it cuts out.
Now my question is has anyone come across this before and could this have something to do with the clutch fitted and in turn causing the antipollution fault and eml.
Obvious answer is no being onky reversing wire.but why when i touch it car cuts out.please help.

Just to add.its just happened again.i tried for 10 mins to get on drive.soon has i touched accelerator car cut out.eml still on still antipollution faulty. Got out and left cat ticking over.touched the wire car cut out again.twisted wire put car on drive and revs perfectly. Just cant understand it.
Reply
#3
I would be looking for damaged wiring that may have been disturbed by the clutch change it cant be a coincidence. I haven't got your model perhaps another member could answer it but isn't there an earth strap on the gearbox housing, was it not refitted after the clutch change. Just a thought.
Are we there yet????? Huh
Ex 1.6hdi van now 3 seater 1.4 multispace
Reply
#4
(12-08-2017, 06:58 PM)Tomcat3 Wrote:  I would be looking for damaged wiring that may have been disturbed by the clutch change it cant be a coincidence. I haven't got your model perhaps another member could answer it but isn't there an earth strap on the gearbox housing, was it not refitted after the clutch change. Just a thought.

Thanks for taking the time to answer. If i jack it up tomorrow do you think i could see any wires or would the clutch need to come off.its a strange fault.
Reply
#5
Tomcat3 makes a very good point, has the earth strap to the gearbox been refitted.

With modern cars electronics are the key, and strange things can happen when you have a bad connection, you can spend hours if not days looking for a fault that doesn't exist and no amount of diagnostic equipment will help with a bad connection or a broken wire!

.
My vehicle .... 2006 (m59) Berlingo Multispace Desire - 1.6 HDI 92 
Reply
#6
(12-08-2017, 11:23 PM)jj9 Wrote:  Tomcat3 makes a very good point, has the earth strap to the gearbox been refitted.

With modern cars electronics are the key, and strange things can happen when you have a bad connection, you can spend hours if not days looking for a fault that doesn't exist and no amount of diagnostic equipment will help with a bad connection or a broken wire!

.hi.any idea where i would find the earth strap.im not that good with cars unfortunately. Thanks
Reply
#7
I havnt got your vehicle but earth straps are usually quite thick cable with eye end connections on to fit under a bolt heads. Start under the bonnet and look for anything out of place. If the battery is above the gearbox housing you may need to remove it to have a good look. Can you talk to the mechanic that did the clutch change does he remember disconnecting wiring.
Are we there yet????? Huh
Ex 1.6hdi van now 3 seater 1.4 multispace
Reply
#8
(12-08-2017, 05:05 PM)Derek c Wrote:  Just to add.its just happened again.i tried for 10 mins to get on drive.soon has i touched accelerator car cut out.eml still on still antipollution faulty. Got out and left cat ticking over.touched the wire car cut out again.twisted wire put car on drive and revs perfectly. Just cant understand it.

It seems like your problem is something to do with the reverse sensor wiring, it sounds like it's shorting out and causing the problem. 
Maybe when changing the clutch they forgot to disconnect the wiring to the sensor and it's been stretched and this has damaged it. 
Follow the wiring from the reverse sensor and see if there is any obvious damage.


Regarding the main earth connection to the Gearbox. . . 

Start at the Negative post on the battery and follow the cables, one should go to the body of the car and one should go down and be connected to the gearbox.
That said there are sometimes different layouts and it may not be exactly like that on your car, but there should be a cable connection to one of the bolts on the gearbox.

To rule out a bad earth lead connection to the gearbox you can use a jump lead from the Negative of the battery to any metal part of the engine / gearbox.

.
My vehicle .... 2006 (m59) Berlingo Multispace Desire - 1.6 HDI 92 
Reply
#9
(13-08-2017, 08:04 AM)jj9 Wrote:  
(12-08-2017, 05:05 PM)Derek c Wrote:  Just to add.its just happened again.i tried for 10 mins to get on drive.soon has i touched accelerator car cut out.eml still on still antipollution faulty. Got out and left cat ticking over.touched the wire car cut out again.twisted wire put car on drive and revs perfectly. Just cant understand it.

It seems like your problem is something to do with the reverse sensor wiring, it sounds like it's shorting out and causing the problem. 
Maybe when changing the clutch they forgot to disconnect the wiring to the sensor and it's been stretched and this has damaged it. 
Follow the wiring from the reverse sensor and see if there is any obvious damage.


Regarding the main earth connection to the Gearbox. . . 

Start at the Negative post on the battery and follow the cables, one should go to the body of the car and one should go down and be connected to the gearbox.
That said there are sometimes different layouts and it may not be exactly like that on your car, but there should be a cable connection to one of the bolts on the gearbox.

To rule out a bad earth lead connection to the gearbox you can use a jump lead from the Negative of the battery to any metal part of the engine / gearbox.

.hi .you definitely could be onto something there and probably a very good explanation..thanks very much .
Reply
#10
(13-08-2017, 07:18 AM)Tomcat3 Wrote:  I havnt got your vehicle but earth straps are usually quite thick cable with eye end connections on to fit under a bolt heads. Start under the bonnet and look for anything out of place. If the battery is above the gearbox housing you may need to remove it to have a good look. Can you talk to the mechanic that did the clutch change does he remember disconnecting wiring.

He conveniently disregards himself of any blame .typical really.thanks four help
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Big miles on an auto!??
Last Post: manovilla
Today 07:26 AM
» Replies: 23
» Views: 3086
Highest mileage Berlingos
Last Post: manovilla
Today 07:23 AM
» Replies: 29
» Views: 8607
New Vauxhall (Berlingo)
Last Post: manovilla
Today 07:20 AM
» Replies: 11
» Views: 952
What Reg Berlingo do you own?
Last Post: manovilla
Today 07:17 AM
» Replies: 128
» Views: 83836
gear leaver and rod needed
Last Post: landcrab
Yesterday 11:01 PM
» Replies: 2
» Views: 200
reversing mirrors
Last Post: GraemeT
Yesterday 10:16 PM
» Replies: 1
» Views: 295
1.6 hdi turbo fail again advice please
Last Post: Lighty
Yesterday 06:19 AM
» Replies: 22
» Views: 3366
gearbox removal
Last Post: Art b
09-12-2018 11:27 PM
» Replies: 2
» Views: 310
Issue with starts (cold/warm engine)
Last Post: TessG
09-12-2018 06:12 PM
» Replies: 16
» Views: 1359
Berlingo sudden lurching and jumping.
Last Post: lien
09-12-2018 04:31 PM
» Replies: 7
» Views: 1046

[-]
Recent Visitors
Locations of visitors to this page