Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Radio/Bluetooth issue
#1
Good Morning all, 

I have recently picked up a 2012 Berlingo & love it. I have been flicking through all the stuff getting used to it however there seems to be an issue with the bluetooth function of the stereo, the 'search for device' function is blanked out making it impossible to pair my phone. 

I have attached a couple of photos below. 

[Image: radio2_zpsslq77u1m.jpg]

[Image: RADIO1_zpsvozcyu8q.jpg]
Reply
#2
(27-08-2017, 05:43 PM)doofer Wrote:  Your photos have been blocked.  You should be able to upload them here.

Bluetooth was an optional add-on for the stereo.  I think (around 2014), you needed to spec the additional aux in and USB port option just below the stereo to get it.

Thanks for the reply bud, I thought being the enterprise model this was included? It has AUX etc. I will reupload now.


Attached Files Thumbnail(s)
       
Reply
#3
Mine is a XTR same year as yours and I do have bluetooth, mind you I also have the aux and USB port fitted
--------------------------------------------------------------

2012 Iron Grey XTR 110 with lots of bits and bobs.
Reply
#4
(27-08-2017, 08:03 PM)Trevor Wrote:  Mine is a XTR same year as yours and I do have bluetooth, mind you I also have the aux and USB port fitted

Pretty sure mine has those too, I just cant seem to search for new device for the bluetooth.
Reply
#5
Checked the van today & it had the AUX and USB connections, I can't understand why the Bluetooth search function blanked out.
Reply
#6
(28-08-2017, 04:57 PM)doofer Wrote:  It's absolutely fine. Mine's exactly the same as your screenshots - some options are greyed as I assume you can only used them once things are connected.

Connect/Disconnect should be the right option to get you going. Make your phone visible and take it from there. Usually the default pin is 0000 if you get asked for it.

Many thanks for the reply, however the function which I need (search for device) is the one which is greyed out... which is why I'm confused.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Berlingo vs Nissan
Last Post: Ikanpaul
Today 07:14 PM
» Replies: 2
» Views: 333
2003 2.0 HDI Poor fuel consumption
Last Post: polar
Today 05:32 PM
» Replies: 4
» Views: 152
Risk of filter clogging
Last Post: billym
Today 03:23 PM
» Replies: 11
» Views: 2453
Stiff clutch 2.0 hdi
Last Post: Art b
Today 03:01 PM
» Replies: 3
» Views: 383
Torsion bar
Last Post: Gadgetman
Today 01:47 PM
» Replies: 29
» Views: 1985
Coil pack for 1.4 petrol
Last Post: mikeyr
Today 11:26 AM
» Replies: 5
» Views: 523
tensioner pulley
Last Post: jj9
Today 10:42 AM
» Replies: 15
» Views: 1144
multispace headliner
Last Post: big_chris88
Today 07:28 AM
» Replies: 2
» Views: 570
Idle speed.
Last Post: benrums0n
Yesterday 10:10 PM
» Replies: 4
» Views: 766
New Berlingo Anyone????
Last Post: msw109
20-01-2019 09:54 PM
» Replies: 5
» Views: 1000

[-]
Recent Visitors
Locations of visitors to this page