Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Radio/Bluetooth issue
#1
Good Morning all, 

I have recently picked up a 2012 Berlingo & love it. I have been flicking through all the stuff getting used to it however there seems to be an issue with the bluetooth function of the stereo, the 'search for device' function is blanked out making it impossible to pair my phone. 

I have attached a couple of photos below. 

[Image: radio2_zpsslq77u1m.jpg]

[Image: RADIO1_zpsvozcyu8q.jpg]
Reply
#2
(27-08-2017, 05:43 PM)doofer Wrote:  Your photos have been blocked.  You should be able to upload them here.

Bluetooth was an optional add-on for the stereo.  I think (around 2014), you needed to spec the additional aux in and USB port option just below the stereo to get it.

Thanks for the reply bud, I thought being the enterprise model this was included? It has AUX etc. I will reupload now.


Attached Files Thumbnail(s)
       
Reply
#3
Mine is a XTR same year as yours and I do have bluetooth, mind you I also have the aux and USB port fitted
--------------------------------------------------------------

2012 Iron Grey XTR 110 with lots of bits and bobs.
Reply
#4
(27-08-2017, 08:03 PM)Trevor Wrote:  Mine is a XTR same year as yours and I do have bluetooth, mind you I also have the aux and USB port fitted

Pretty sure mine has those too, I just cant seem to search for new device for the bluetooth.
Reply
#5
Checked the van today & it had the AUX and USB connections, I can't understand why the Bluetooth search function blanked out.
Reply
#6
(28-08-2017, 04:57 PM)doofer Wrote:  It's absolutely fine. Mine's exactly the same as your screenshots - some options are greyed as I assume you can only used them once things are connected.

Connect/Disconnect should be the right option to get you going. Make your phone visible and take it from there. Usually the default pin is 0000 if you get asked for it.

Many thanks for the reply, however the function which I need (search for device) is the one which is greyed out... which is why I'm confused.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Alternative way of using a diesel heater.
Last Post: MrDrizz
Yesterday 10:16 PM
» Replies: 3
» Views: 376
Stereo replacement
Last Post: hawaiianblue
Yesterday 09:41 PM
» Replies: 3
» Views: 487
LED headlight bulbs
Last Post: hawaiianblue
Yesterday 09:39 PM
» Replies: 9
» Views: 812
1.6 Hdi 'Missfire' under load (and a clonk)
Last Post: GraemeT
Yesterday 09:29 PM
» Replies: 29
» Views: 3852
DRIVERS CHAIR
Last Post: Wyvern
Yesterday 07:09 PM
» Replies: 1
» Views: 172
1.9 diesel not starting
Last Post: Rossco155
Yesterday 05:40 PM
» Replies: 7
» Views: 894
New Member
Last Post: Art b
Yesterday 12:54 PM
» Replies: 3
» Views: 335
What Reg Berlingo do you own?
Last Post: Tree
Yesterday 12:37 PM
» Replies: 126
» Views: 82719
lowering a multispace xtr
Last Post: northroadycles
Yesterday 11:30 AM
» Replies: 2
» Views: 620
Hello from Manchester
Last Post: northroadycles
Yesterday 11:29 AM
» Replies: 10
» Views: 1177

[-]
Recent Visitors
Locations of visitors to this page