Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Engine] no crank,eco active
#1
Hi everyone,

I have a 2008 diesel berlingo, has behaved fine for a year and i have serviced regularly.I now have eco active in the display,
i know all the general blurge about i have left the lights on, radio etc...but i havent. the battery is showing 12.9 volts, sometimes
if i persist with the key occasionally it will crank and start. does anyone know if this can be programmed out, any suggestions to overcome what seems to be a system designed to scrap a lovely tidy well loved van.!! Any help would be really appreciated. chris
Reply
#2
You can't disable it you can prolong the timing. eg from 15min to 30min.
You can do that only with lexia diagnostic tool.
Something is left on after you remove key. BSI senses that and turns on "eco mode"
The best way to find out is to remove fuses one by one and measure current drain from battery.

Before that you can do BSI reset. Search on forum for instructions.

best regards,
brajomobil
Reply
#3
Eco has nothing to with it not starting, it kicks in and can only be cancelled by starting! Eco mode WILL NOT stop the vehicle starting, you have other issues, I’d suspect a starter or earth fault to the starter
Reply
#4
(09-10-2017, 06:36 AM)brajomobil Wrote:  You can't disable it you can prolong the timing. eg from 15min to 30min.
You can do that only with lexia diagnostic tool.
Something is left on after you remove key. BSI senses that and turns on "eco mode"
The best way to find out is to remove fuses one by one and measure current drain from battery.

Before that you can do BSI reset. Search on forum for instructions.

best regards,
brajomobil

Not quite the correct definition of eco mode, the bsi will drop into eco mode whether you have something on or not, it just does it to remove spurious power consumers and stop your battery being drained any further! It switches all ancillary off whether or not the ignition is on, it’s just that when the ignition is on your made aware of it by the bsi/display calling it ‘eco mode’
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Can i get away with 205/70r15
Last Post: bhcalcutta2
Today 12:17 AM
» Replies: 3
» Views: 611
Steel wheels wanted
Last Post: bhcalcutta2
Today 12:05 AM
» Replies: 1
» Views: 78
Titsup
Last Post: Art b
Yesterday 10:51 PM
» Replies: 7
» Views: 526
Can’t find where to plug fault code reader in
Last Post: Martinez
Yesterday 07:15 PM
» Replies: 2
» Views: 137
Juddering when pulling away
Last Post: magoo
Yesterday 05:17 PM
» Replies: 2
» Views: 389
tyre wear
Last Post: my mucker
Yesterday 02:49 PM
» Replies: 4
» Views: 524
4x 15" Alloys with tyres
Last Post: Guanajuato
Yesterday 12:46 PM
» Replies: 3
» Views: 181
Peugeot Partner 03 Van owner
Last Post: Art b
Yesterday 09:19 AM
» Replies: 2
» Views: 398
Grizz' Prozac for the Soul - Berlingo Multispace
Last Post: Grizz
Yesterday 07:50 AM
» Replies: 701
» Views: 159577
Language changed by itself!
Last Post: Tree
Yesterday 07:01 AM
» Replies: 1
» Views: 295

[-]
Recent Visitors
Locations of visitors to this page