Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
berligo cold start
#1
I have a 2000 1.9D non turbo berlingo which normally starts first turn when hot or freezing cold but today it was very cold and it would fire up but not run and took several attempts before it started ant ideas?
Reply
#2
Hi and welcome to the forum.

In order of items to try:

Glow plugs - remove them and test on a battery will give you definite answer.

Fuel filter - replace.

Battery - must be 13v cold

Start with this then work from there.
[-] The following 1 user says Thank You to polar for this post:
  • Andre
Reply
#3
(07-11-2017, 09:23 AM)polar Wrote:  Hi and welcome to the forum.

Battery - must be 13v cold.

It will be more like 12.6v if it is charged, I've never known one hold 13v for any length of time after the alternator stops. How long does the glow plug light stay on and have you waited for it to go out before starting ? Sometimes cycling the heater plug sequence twice helps the older engines to run smoother on starting.
So where does this bit go then ?
Reply
#4
glow plugs ok battery ok,engine fires wont doesnt run needs several goes before runs
Reply
#5
Sounds like valve clearances closed up - search forum for info plenty here on that.

Obviously do the other checks first as thye are quick and free, valves are a big job
2007 M59 1.6 HDi 

Serieal Berlingo owner  Heart Heart Heart
Reply
#6
Fuel filter OK,?
Reply
#7
Replace leak off pipes as a matter of course if you get issues like this, they crack and perish and let air in and the fuel drain back to the tank and cause starting issues

Fuel filter could be the issue if the seals gone or it’s not been changed since new

Glow pugs you can test in situ by whipping the leads off and measuring resistance initially to earth from the end, when cold they are roughly 1 ohm, any huge variance ie 3 at 1ohm and one at 3ohms means you’d put a set in as if ones gone chances are the other three will be on last legs and once you’ve whipped the inlet off you’ll see why you’d do em anyway Wink
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Info please
Last Post: axxeman
Today 08:54 PM
» Replies: 17
» Views: 306
Terrible squeaking noise during accelartion DV6F...
Last Post: bobblberlo79
Today 07:33 PM
» Replies: 7
» Views: 162
Horn not working.
Last Post: geoff
Today 06:42 PM
» Replies: 3
» Views: 43
Traffic alerts
Last Post: BrianPeter
Today 03:50 PM
» Replies: 4
» Views: 96
wiper motor does not worh correctly
Last Post: Multispacer
Today 03:24 PM
» Replies: 1
» Views: 38
My Camper
Last Post: EM58
Today 07:56 AM
» Replies: 5
» Views: 101
Vinyl cargo barrier/screen for sale
Last Post: melpa
Today 01:41 AM
» Replies: 0
» Views: 48
Oil filter replacement K9 2021 1.5 diesel
Last Post: uk_friendly_fire
Yesterday 10:41 PM
» Replies: 0
» Views: 60
(Solved) Cruise control installation problem
Last Post: gazzaman2k
Yesterday 08:16 PM
» Replies: 15
» Views: 5232
Steering Wheel Replacement
Last Post: shtu
Yesterday 08:04 PM
» Replies: 5
» Views: 105

[-]
Recent Visitors
Locations of visitors to this page

[-]
Hosting by

QuickHostUK