Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Fitting a TUNIT chip
#1
I just bought a used TUNIT V-CR and trying to fit it to my 2.0 HDI.
The plug, to the common rail, has an extra bump, which stops me fitting it to the tunit.
Can there be a reason not to lop this off? I's only 1mm x 1mm strip.

I checked the TUNIT site, its the right one for the berlingo 2.0
Reply
#2
Think you'll find that the plug is either reversed into the socket or the nib can be shaved off.

I had this glitch a few years ago, and I can't remember which I did - but it worked out fine in the end.

Gravity
Reply
#3
(05-12-2017, 04:00 PM)Gravity Wrote:  Think you'll find that the plug is either reversed into the socket or the nib can be shaved off.

I had this glitch a few years ago, and I can't remember which I did - but it worked out fine in the end.

Gravity

was that also with a Tunit and 2.0 berlingo?
Reply
#4
No, it was another car, but using a Tunit chip. I had a similar problem and phoned them. They told me that some plugs had this nib and some didn't, but I can't remember whether they told me to shave it off or just turn the plug round. Sorry.

Of course, if your plug will obviously only connect one way round because of its shape or pin connections, shaving off the nib is the only way to go.

Gravity
[-] The following 1 user says Thank You to Gravity for this post:
  • richard77
Reply
#5
I tried it, but engine light comes on and I guess it's in limp mode, it wont drive over 2000rpm.
I adjusted the dial 3clicks but I can't tell what number its on, there's no marker

So I don't know why but it doesn't work
Car still drives normally without it
Reply
#6
(08-12-2017, 10:55 AM)richard77 Wrote:  I tried it, but engine light comes on and I guess it's in limp mode, it wont drive over 2000rpm.
I adjusted the dial 3clicks but I can't tell what number its on, there's no marker

So I don't know why but it doesn't work
Car still drives normally without it

Why not phone Tunit?
They were very helpful to me. There might be a simple answer, and they're the guys who'll know.

Gravity
Reply
#7
I have been too busy
I did the chat thing on their website and have been offered a check/software update for £95 with a new harness
Worryingly, they didnt seem to be sure that the Tun072 was the correct one for the Berlingo 2.0 hdi
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Grizz' Prozac for the Soul - Berlingo Multispace
Last Post: Grizz
Yesterday 11:00 PM
» Replies: 566
» Views: 107044
Wipers and headlights
Last Post: Tomcat3
Yesterday 09:37 PM
» Replies: 6
» Views: 237
Hi from Iceland
Last Post: berlingogus
Yesterday 09:36 PM
» Replies: 0
» Views: 56
tensioner pulley
Last Post: GraemeT
Yesterday 07:00 PM
» Replies: 6
» Views: 162
Brake Pipe & Unions
Last Post: jj9
Yesterday 06:35 PM
» Replies: 15
» Views: 1264
Draftfrom near the steering column
Last Post: magoo
Yesterday 06:22 PM
» Replies: 19
» Views: 2526
noise like a faint wind draught
Last Post: magoo
Yesterday 06:18 PM
» Replies: 14
» Views: 1736
Custom PIDs for Torque App, 1.6HDi
Last Post: cancunia
Yesterday 04:16 PM
» Replies: 12
» Views: 623
Idler Pulley
Last Post: RJBingham
Yesterday 01:30 PM
» Replies: 8
» Views: 393
2.0 Hdi starting (another one)
Last Post: Art b
Yesterday 12:27 PM
» Replies: 16
» Views: 1407

[-]
Recent Visitors
Locations of visitors to this page