Browser wierdness
#1
Hi all, I was just looking at this post and none of the pictures show up except for Luigi on the spring. I'm running a 64bit Linux box using Firefox 8.0 compiled from source. Anyone else running Firefox 8 on Linux? Any problems? All other sites display pix just fine.

Tom
2010 Berlingo Multispace HDi 110 with FAP.  Persamos green.

Reply
#2
I haven't a clue what you are talking about, but, all the pictures show up O.K.

I can't see anyone called Luigi, but Zebedee is there .....
Reply
#3
I am using Ubuntu which is a version of Linux and Firefox and all pics are fine.
Reply
#4
Quote:I am using Ubuntu which is a version of Linux and Firefox and all pics are fine.

Thanks for the replies. Which version of Firefox are you using and 32 or 64 bit?
Did some more digging this morning. Looks like some new glibc libraries are responsible. Will patch and recompile.

Ed. That fixed it. Can see everything now.
2010 Berlingo Multispace HDi 110 with FAP.  Persamos green.

Reply
#5
Glad you are sorted.

I think I am on 32 bit and version 7 of firefox. Not sure why as I just downloaded this version of ubuntu to replace the slow and hopeless vista I had on the laptop. I also did all the updates.

It's so much quicker running Ubuntu even with this old Dell laptop, which is very dated now, but still keep if for the kids to hammer.
Reply
#6
I'm running the Slackware distribution. I had Ubuntu on a VM a while back to have a look and liked it. That VISTA was a real POS.
2010 Berlingo Multispace HDi 110 with FAP.  Persamos green.

Reply
#7
Yes, I was about to trash my old dell as it could take 15 to 20 mins to load ready for web use on Vista and just thought it was due to a slow old low spec model.

On Ubuntu it loads and is on the web in 45 secs!

I am not a windows fan anyway. I can't be bothered with all the updates, re-booting and anti-virus updating. Myold netbook uses Limpus Lite, never needs updating and loads to the web in 15 seconds. I have another netbook the wife uses with windows 7 on it. Thinking of ditching that for Ubuntu aswell!!
Reply




Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search








(Advanced Search)

[-]
Latest Threads
Front side light fuse
Last Post: brodfather11
Today 12:47 PM
» Replies: 15
» Views: 1689
Intermittent brakes binding
Last Post: snewlanx
Today 09:50 AM
» Replies: 0
» Views: 54
Insurance advice after crash
Last Post: polar
Yesterday 05:53 PM
» Replies: 2
» Views: 308
Newbie Brake Pad Changing Advice Please
Last Post: doofer
Yesterday 12:12 PM
» Replies: 26
» Views: 2667
2012 multispace tow bar wiring
Last Post: Lighty
Yesterday 06:07 AM
» Replies: 3
» Views: 532
DESPERATE WITH MY BERLINGO DESIRE 2.0 HDI 2004 ...
Last Post: Rui Peters
20-04-2018 08:15 PM
» Replies: 10
» Views: 1004
RH driveshaft and ball joint woes...
Last Post: ian432
20-04-2018 08:10 PM
» Replies: 7
» Views: 591
Engine and cambelt help
Last Post: andy325i
20-04-2018 07:31 PM
» Replies: 0
» Views: 172
Led Lights
Last Post: doofer
20-04-2018 05:37 PM
» Replies: 3
» Views: 240
2004 1.9d engine parts
Last Post: g.losty18
19-04-2018 06:13 PM
» Replies: 3
» Views: 707

[-]
Recent Visitors
Locations of visitors to this page