Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Engine Light Intermittent after Cambelt Change
#1
Good evening guys. I was wondering if you could help me,

I seem to have the Engine Management Light come on for about 4-8 seconds then go off again, while doing under 40mph local town work. After a Cambelt and water pump change. (DW8 Engine)

I cannot read the fault as it goes off again and clears itself.

Anyone got any ideas?

Thankyou in advance! Smile
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Grizz' Prozac for the Soul - Berlingo Multispace
Last Post: Grizz
Today 09:23 PM
» Replies: 351
» Views: 44233
More power
Last Post: BerlingoFox
Today 09:15 PM
» Replies: 0
» Views: 14
1.6 hdi lumpy cold start
Last Post: Zion
Today 09:04 PM
» Replies: 50
» Views: 5920
Dingo - 05 - 2.0 HDI
Last Post: coakers
Today 08:34 PM
» Replies: 79
» Views: 16018
Amdro Boot Jump for sale, £1400
Last Post: Gravity
Today 04:55 PM
» Replies: 1
» Views: 279
ENGINE WONT START WHEN HOT
Last Post: DMD
Today 03:02 PM
» Replies: 6
» Views: 549
Bonnet Bump Stops
Last Post: Matt Haigh
Today 01:03 PM
» Replies: 2
» Views: 277
Engine Fault Light Error Code P1434
Last Post: Luis Rosa
Today 05:31 AM
» Replies: 1
» Views: 278
Amdro Boot Jump for sale, £1400
Last Post: berlingagogo
Yesterday 09:57 PM
» Replies: 0
» Views: 239
Panoramic sunroof (+2008) model for weekend camp...
Last Post: BerlingoAndy
Yesterday 08:45 PM
» Replies: 2
» Views: 327

[-]
Recent Visitors
Locations of visitors to this page