Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Engine] Low down misfire
#1
Hi all. I'm new to the forum and Citroen Berlingos. I have recently got a 2000 1.9d Van I think it's a 600. All was great until the weekend past. It seems to have developed a small misfire just as the accelerator is pressed. It's only when it's moving off or between gear changes. When this occurs there is a small puff of blue/white smoke from the exhaust. After that it accelerates normally and is normal on tick over and revs when stationary.  I have changed the fuel filter on Saturday but it made no difference. Anyone any ideas?
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Weird speedo and power issues
Last Post: geoff
Yesterday 06:59 PM
» Replies: 8
» Views: 239
Terrible squeaking noise during accelartion DV6F...
Last Post: geoff
Yesterday 06:46 PM
» Replies: 21
» Views: 439
E-Remote app not on e-Berlingo 2022 ?
Last Post: Leonberger
Yesterday 05:14 PM
» Replies: 7
» Views: 242
Wiring to Driver's Seat Belt Buckle
Last Post: Gollycrush
Yesterday 04:31 PM
» Replies: 3
» Views: 331
Did this fall off my car?
Last Post: evdama
Yesterday 01:37 PM
» Replies: 10
» Views: 786
My Camper
Last Post: Divechick
Yesterday 08:51 AM
» Replies: 6
» Views: 199
Shelving
Last Post: evdama
Yesterday 06:47 AM
» Replies: 2
» Views: 78
Cargo Bay Side Panel Removal (B9 Van)
Last Post: evdama
Yesterday 06:34 AM
» Replies: 1
» Views: 64
2003 manual 1.4 petrol berlingo won't idle and h...
Last Post: Jtgsx
Yesterday 05:09 AM
» Replies: 0
» Views: 48
Eat8 servicing ?
Last Post: chrisl
22-06-2024 04:49 PM
» Replies: 7
» Views: 175

[-]
Recent Visitors
Locations of visitors to this page

[-]
Hosting by

QuickHostUK