Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Warning Light] Overheating
#1
Hi guys im new im.having awful trouble with my 2004 1.9 lingo she keeps beeping saying stop and gauge hits red then it goes after i drive for min or 2 i have done waterpump and timing belt rplaced rad temp sensor and thermostat i checked fan everything perfect i have no ovouis hg syntoms what am.i missing i am an aprrentice so would like to find the problem i wont let it get the better of me any help would be much appreciated as it has me stumped thanks


Sent from my SM-G935F using Tapatalk
Reply
#2
It sounds more like an electrical issue than genuine over heating? How hot is the engine when you get the overheat warning? Water blowing out of the header tank? So after you get the over heat message everything is normal again?
Reply
#3
(07-05-2018, 04:40 AM)polar Wrote:  It sounds more like an electrical issue than genuine over heating? How hot is the engine when you get the overheat warning? Water blowing out of the header tank? So after you get the over heat message everything is normal again?
Its at 70 or 80 sometimes not even tat hot its driving me mad wer
e do you think i shud look wen it cums to wiring and thanks for reply

Sent from my SM-G935F using Tapatalk
Reply
#4
(07-05-2018, 05:38 PM)g.losty18 Wrote:  
(07-05-2018, 04:40 AM)polar Wrote:  It sounds more like an electrical issue than genuine over heating? How hot is the engine when you get the overheat warning? Water blowing out of the header tank? So after you get the over heat message everything is normal again?
Its at 70 or 80 sometimes not even tat hot its driving me mad wer
e do you think i shud look wen it cums to wiring and thanks for reply

Sent from my SM-G935F using Tapatalk

All you can do is trace the wiring and cut into the cover and try and find the short - nightmare but doable if you take your time.
Reply
#5
Another possibility is an airlock in the system?
Often a reason for a false overheating message - but this is just a general suggestion, because I'm not familiar with the 1.9 engine.
Worth checking and following the bleed procedure I would think.
Gravity
Reply
#6
(07-05-2018, 08:05 PM)Gravity Wrote:  Another possibility is an airlock in the system?
Often a reason for a false overheating message - but this is just a general suggestion, because I'm not familiar with the 1.9 engine.
Worth checking and following the bleed procedure I would think.
Thanks for suggestions il try them and let us no thanks again

Sent from my SM-G935F using Tapatalk
Reply
#7
(06-05-2018, 09:51 PM)g.losty18 Wrote:  Hi guys im new im.having awful trouble with my 2004 1.9 lingo she keeps beeping saying stop and gauge hits red then it goes after i drive for min or 2 i have done waterpump and timing belt rplaced rad temp sensor and thermostat i checked fan everything perfect i have no ovouis hg syntoms what am.i missing i am an aprrentice so would like to find the problem i wont let it get the better of me any help would be much appreciated as it has me stumped thanks


Sent from my SM-G935F using Tapatalk

Hi, i had the same problem recently although with a 2.0 L HDI, a new engine temperature sensor
sorted it. About £20 off ebay.
Reply
#8
(07-05-2018, 09:17 PM)Eddie Wrote:  
(06-05-2018, 09:51 PM)g.losty18 Wrote:  Hi guys im new im.having awful trouble with my 2004 1.9 lingo she keeps beeping saying stop and gauge hits red then it goes after i drive for min or 2 i have done waterpump and timing belt rplaced rad temp sensor and thermostat i checked fan everything perfect i have no ovouis hg syntoms what am.i missing i am an aprrentice so would like to find the problem i wont let it get the better of me any help would be much appreciated as it has me stumped thanks


Sent from my SM-G935F using Tapatalk

Hi, i had the same problem recently although with a 2.0 L HDI, a new engine temperature sensor
sorted it. About £20 off ebay.
I have changed temp sensor twice but thanks

Sent from my SM-G935F using Tapatalk
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
AdBlue Remap Question
Last Post: Seamstress
Today 06:47 PM
» Replies: 9
» Views: 339
Difficulty getting replacement rear door seal
Last Post: evdama
Today 05:31 PM
» Replies: 4
» Views: 46
U0140 after upgrade to second hand radio
Last Post: mikeh79
Today 05:27 PM
» Replies: 2
» Views: 40
horn
Last Post: geoff
Today 11:28 AM
» Replies: 4
» Views: 73
e-berlingo range experiances flip down seats
Last Post: Tree
Today 10:50 AM
» Replies: 3
» Views: 108
Help with Nemo paint code please.
Last Post: Sierra Charlie
Today 10:48 AM
» Replies: 0
» Views: 30
Hey
Last Post: geebot
Today 10:41 AM
» Replies: 0
» Views: 35
New member
Last Post: chrisl
Yesterday 08:36 PM
» Replies: 4
» Views: 89
Eat8 servicing ?
Last Post: chrisl
Yesterday 08:34 PM
» Replies: 6
» Views: 134
Ply thickness for narrow bed
Last Post: jtr rhyl
Yesterday 12:06 PM
» Replies: 1
» Views: 79

[-]
Recent Visitors
Locations of visitors to this page

[-]
Hosting by

QuickHostUK