Thread Rating:
  • 23 Vote(s) - 3.43 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Central locking - passenger side front door unlocks but doesn't lock
#1
Anyone else had this? The manual isn't completely clear as to whether it's expected behaviour...

Unlocking the front passenger door unlocks just that door, but as soon as you open it, all of the other door locks undo altomatically.

But locking the passenger front door does not automatically lock all the other doors.

Locking or unlocking the driver door does lock or unlock all of the doors automatically as you'd expect.

So basically it means you always have to go round to the driver's side to lock the vehicle, which is not always ideal.

This is using the non-remote key BTW.

Is this normal (but annoyingly designed), or a problem somewhere?

Not a huge issue bit a bit of a niggle...
Reply
#2
Your question got me curious. I've got a three month old mk. 3. When I twist the key in the drivers side door the yellow lights flash and all doors open. When everything is unlocked and I twist the key in the door the yellow lights flash once and all doors lock.
2010 Berlingo Multispace HDi 110 with FAP.  Persamos green.

Reply
#3
Yup, it does that on mine too (minus the lights I think). But what happens when you do the same in the passenger side?

On mine all doors unlock (once you open the passenger door) but when locking the passenger door, only the passenger door itself is locked, not all doors, meaning to get them all locked you need to walk back round to the driver's side and use the key again there :-(

Reply
#4
There is only one keyhole on the car - on the drivers side. No other doors have one.
2010 Berlingo Multispace HDi 110 with FAP.  Persamos green.

Reply
#5
Ah, must have changed then for Mk3. Mine is a Mk 2 2003 FWIW and has keyholes both sides (and for the boot).
Reply
#6
Hey

You are correct, once unlocking the door then opening it, the whole car unlocks. When shutting and locking the door, only the passenger door locks not the whole car. Just checked mine

Lliam
Lliam

53 plate Berlingo Multispace Forte 1.9D Polar White
Reply
#7
(15-01-2011, 11:59 AM)shedpete Wrote:  Anyone else had this? The manual isn't completely clear as to whether it's expected behaviour...

Unlocking the front passenger door unlocks just that door, but as soon as you open it, all of the other door locks undo altomatically.

But locking the passenger front door does not automatically lock all the other doors.

Locking or unlocking the driver door does lock or unlock all of the doors automatically as you'd expect.

So basically it means you always have to go round to the driver's side to lock the vehicle, which is not always ideal.

This is using the non-remote key BTW.

Is this normal (but annoyingly designed), or a problem somewhere?

Not a huge issue bit a bit of a niggle...

Ha Ha, mine is exactly the same and I thought the same as you !!!!

Obviously it is an "Inbuilt Feature" peculiar to this vehicle and a regular PITA AngryAngryAngryAngry

Berlingo Multispace 2.0HDI '54 reg Mediterranean Blue
Reply
#8
Hi guys,
So glad I found this thread. My 52 plate does exactly the same, what with all the other irritating things it's lock have been doing, I was on the verge of tearing it down to find out why it was doing it. This thread has saved me a lot of time & effort trying to cure a 'factory fitted fault' (FFF?)
As a side note, when I first got the Berlingo none of the doors would open with the key. After much head scratching Huh I finally found the cause. A previous owner must have fitted the key blade into a replacement 2 button fob, the trouble being it had ended up being 4mm to short to operate the locks. New (longer.) key & problem solved.
Regards,
Paul.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Grizz' Prozac for the Soul - Berlingo Multispace
Last Post: Grizz
Today 10:49 PM
» Replies: 687
» Views: 151069
One brake light working
Last Post: dumdum
Today 11:36 AM
» Replies: 11
» Views: 906
Rear Hub Nut Size
Last Post: ntm1275
Yesterday 11:06 PM
» Replies: 4
» Views: 909
Engine noise
Last Post: cancunia
Yesterday 05:01 PM
» Replies: 31
» Views: 14420
Cruise control (again), yes again, but working (...
Last Post: cancunia
23-03-2019 01:24 PM
» Replies: 101
» Views: 15710
2003 2.0 HDI Poor fuel consumption
Last Post: Trevor
23-03-2019 12:38 PM
» Replies: 34
» Views: 10357
puff of blue-ish smoke on startup
Last Post: Art b
22-03-2019 10:37 PM
» Replies: 12
» Views: 1506
Speedo / Instrument Cluster Removal
Last Post: cancunia
22-03-2019 04:05 PM
» Replies: 2
» Views: 400
airbag stolen - is it a thing
Last Post: rapidyellow
22-03-2019 10:39 AM
» Replies: 3
» Views: 837
EGR valve
Last Post: cancunia
22-03-2019 10:19 AM
» Replies: 1
» Views: 224

[-]
Recent Visitors
Locations of visitors to this page