Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Missing posts
#1
Hi all ,
 Has anyone noticed that if you post to "Fuses ,What a Pain " by Matt Haig , that they do not appear but  show in the new thread panel as new posts ?.

 If you post to it as "paraman" did , it shows as last post but it never appears with only the first original post !

 Click on it and only the original post shows up .!
2006 2.0Hdi Berlingo
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Dingo - 05 - 2.0 HDI
Last Post: coakers
Today 10:13 AM
» Replies: 80
» Views: 16502
Panoramic sunroof (+2008) model for weekend camp...
Last Post: Elbie
Today 10:02 AM
» Replies: 5
» Views: 607
Awning for Berlingo Micro Camper
Last Post: Elbie
Today 09:56 AM
» Replies: 7
» Views: 1471
Engine Fault Light Error Code P1434
Last Post: kingy1912
Today 08:25 AM
» Replies: 8
» Views: 658
Bypass heater matrix?
Last Post: Zion
Today 08:01 AM
» Replies: 1
» Views: 424
Reverse lights - fuse
Last Post: Hardnut
Today 12:42 AM
» Replies: 7
» Views: 3085
Grizz' Prozac for the Soul - Berlingo Multispace
Last Post: jj9
Yesterday 09:58 PM
» Replies: 353
» Views: 45244
Front end vibration
Last Post: kingy1912
Yesterday 09:20 PM
» Replies: 8
» Views: 1184
Radio wiring.
Last Post: Zion
Yesterday 06:56 PM
» Replies: 9
» Views: 1300
Eurotunnel Height Restrictions
Last Post: geoff
Yesterday 11:27 AM
» Replies: 9
» Views: 764

[-]
Recent Visitors
Locations of visitors to this page