Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
part number 600d van
#11
another wee update found the ABS LIGHT fault the previous owner had fitted a non magnetic wheel bearing changed that and all is well.fitted a new washer pump still wouldnt work its fuse 14 in engine fuse box checked it and changed it as it was blown.rear hub nut was 41mm.had allready changed all brake pipes.track rod end and wishbone control arm.front wheel bearing so its back to the mot station tomorrow fingers crossed it passes.thanks everyone
Reply
#12
Good luck!
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Grizz' Prozac for the Soul - Berlingo Multispace
Last Post: Grizz
Today 07:44 AM
» Replies: 387
» Views: 55029
1.6 hdi turbo
Last Post: Fred’s adventure van
Yesterday 10:16 PM
» Replies: 13
» Views: 4516
Fuel Filler Replacement- 2000 Mk 1 Berlingo Mult...
Last Post: timpascoe
Yesterday 09:45 PM
» Replies: 0
» Views: 105
Starter motor replacement
Last Post: iamtoo
Yesterday 06:30 PM
» Replies: 3
» Views: 230
Sound proofing your berlingo
Last Post: robi17
Yesterday 06:23 PM
» Replies: 14
» Views: 3786
Hands free radio
Last Post: Tonyash
Yesterday 05:37 PM
» Replies: 0
» Views: 133
Hello
Last Post: RostislavG
Yesterday 12:07 PM
» Replies: 3
» Views: 612
Knocking noise over bumps
Last Post: TioPotz
Yesterday 10:10 AM
» Replies: 7
» Views: 869
Hello from a newby
Last Post: 3rensho
Yesterday 09:52 AM
» Replies: 1
» Views: 150
1.6 hdi lumpy cold start - SOLVED!
Last Post: cancunia
Yesterday 08:24 AM
» Replies: 93
» Views: 14792

[-]
Recent Visitors
Locations of visitors to this page