Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
part number 600d van
#1
does anyone know the part number for rear left/nearside wheel sensor cable.also looking for a fuse layout as cant get console power points to work.the vans a berlingo 600d 2007.any help appreciated .thanks
Reply
#2
Try putting your VIN number in at the site in the link below and you will be able to look up the parts that should be fitted to your van.

https://www.catcar.info/citroen/?lang=en&l=



.
My vehicle .... 2006 (m59) Berlingo Multispace Desire - 1.6 HDI 92 
[-] The following 1 user says Thank You to jj9 for this post:
  • scooby9858
Reply
#3
thanks jj9 already tried that through reading through the forum.on catcar for the rear left side there is 3 options on what abs unit you have 8.0 8.1 or 5.3 looking at the pic of the units it looks like 8.0 or 8.1 which is cable 4545c9.when searching for wheel sensor 4545c9 most say this is not compatable with your vehicle.the van is out of mot and the ABS light is on and on diagnostics it says its the rear left sensor.through looking for the ABS fuse the console power sockets no longer work i think a fuse has been put back in the wrong place.its turning in to a bit of a nightmare and thats before i take it for a mot.anyone know if i can take the van for a mot with ABS light on just so i know what else it fails on.thanks
Reply
#4
Any warning lights on the dashboard are now a MOT fail, just encountered this on Friday fyi
[-] The following 1 user says Thank You to Courierselfemployed for this post:
  • scooby9858
Reply
#5
(10-06-2018, 05:21 AM)Courierselfemployed Wrote:  Any warning lights on the dashboard are now a MOT fail, just encountered this on Friday fyi

thats what i thought.would the ABS light come under dangerous or major as ive heard you cant drive the vehicle away with a dangerous fail?.what i was hoping to do was while i was waiting on the wheel sensor being delivered i could take it for a mot and fix everything else thats failed and fit wheel sensor when it arrives.then take it back for retest.thanks
Reply
#6
a wee update the vans been up for a mot and all the work is done except the only thing left to do is the ABS light is still on. when i bought the van 6 months ago the ABS light was on and dont know what the previous owner has done. does anyone know what fuse number it is and if the fuse is faulty/removed would that cause the light to come on.as i said above i had it on a diagnostics and it came up with rear left sensor but changed that and still the same thanks
Reply
#7
Engine compartment fuse box

   

Citroen Berlingo First – fuse box – engine compartment.

Fuse 3, 10 Amp is apparently the ABS control unit. Found this online, not sure how accurate it is.
My Van: 2007 1.6 HDi 600 - currently on 62,000 miles  Sleepy
[-] The following 1 user says Thank You to Zion for this post:
  • scooby9858
Reply
#8
thanks zion will have a look tomorrow.
Reply
#9
just had the diagnostics done again and its still showing n/s rear sensor and the guy thinks its the part within the hub either magnetic or reluctor air gap that needs cleaned or replaced.
anyone know what types in there and what size of socket to get the hub nut off.at least everything else ABS including the fuse seems to be ok.thanks again
Reply
#10
(03-07-2018, 01:49 PM)scooby9858 Wrote:  just had the diagnostics done again and its still showing n/s rear sensor and the guy thinks its the part within the hub either magnetic or reluctor air gap that needs cleaned or replaced.
anyone know what types in there and what size of socket to get the hub nut off.at least everything else ABS including the fuse seems to be ok.thanks again

Pretty sure the hub nuts are 35mm all round
                                                                                                                                                                                             
Our car - 2008 1.6 HDi 92 Multispace. 151,000 miles + counting. 16,000 + miles in our care. 48.88 mpg ave in that time
[-] The following 1 user says Thank You to GraemeT for this post:
  • scooby9858
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Will not start after defect battery...
Last Post: jesoda
Today 09:57 PM
» Replies: 0
» Views: 40
Factory Bluetooth visual identification
Last Post: Trevor
Today 09:24 PM
» Replies: 6
» Views: 359
Grizz' Prozac for the Soul - Berlingo Multispace
Last Post: Grizz
Today 08:23 PM
» Replies: 486
» Views: 80745
Berlingo over reving when changing gear
Last Post: ron
Today 07:28 PM
» Replies: 6
» Views: 596
" Free " MOT at Halfords!
Last Post: Oi69
Today 05:11 PM
» Replies: 10
» Views: 1459
2004 gearbox removal difficulty...
Last Post: Art b
Today 08:53 AM
» Replies: 12
» Views: 1640
Berlingo WAV
Last Post: KeithPet
Yesterday 09:30 PM
» Replies: 2
» Views: 479
Newbie - hello
Last Post: Portugeezer
Yesterday 09:29 PM
» Replies: 3
» Views: 738
Under seat storage trays
Last Post: hawaiianblue
Yesterday 08:29 PM
» Replies: 1
» Views: 646
Vacuum oil change & magnetic sump plug
Last Post: brodfather11
Yesterday 06:48 PM
» Replies: 9
» Views: 1007

[-]
Recent Visitors
Locations of visitors to this page