Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Bypass heater matrix?
#1
Hi guys. Got a 54 plate 1.9d berlingo.

Im pretty sure the heater matrix has gone, as I've got all the usual symptoms.

I only use the van for short commutes , so don't need a heater.

Has anyone bypassed the heater matrix before? I just don't want wet carpets, not bothered about heat  ?

Cheers , 

Geoff
Reply
#2
Yeah, was commonly done on ford cortina models back in the day. You just pull the two pipes that go to the firewall in the engine bay, and link them with a bit of solid pipe and 2 jubilee clips. 

You still have the fan to help with steamy windows in cold weather but won't work so well without heat!

Will be flipping Baltic in the winter, but easy to do.
My Van: 2007 1.6 HDi 600 - currently on 62,000 miles  Sleepy
Reply
#3
Hello mate! Thanks for the info! Funny you should comment today, I've literally just finished the job.

I pulled the pipes from the matrix on the engine bay side of the firewall, then cut both pipes away from the connector.

Joined together with a 20mm barbed connector and 2 18-26mm jubilee clips. Bled the cooling system, and so far seems to work a treat...

95% of my use of the van is a 5 minute drive to and from work, and the other 5% is just around town, so I'll probably manage on the winter, and will also look to get one of those 12v fan heaters as well.

For me, this was a much more desirable option than the countless hours it would of taken to pull the cabin apart to replace the matrix.
Cheers,

Geoff
[-] The following 1 user says Thank You to Normg002 for this post:
  • geoff
Reply
#4
Superb mate, glad to hear you've got the outcome you were after!
My Van: 2007 1.6 HDi 600 - currently on 62,000 miles  Sleepy
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Engine noise
Last Post: 1961ed1961
Today 02:35 PM
» Replies: 28
» Views: 12644
Cruise control (again), yes again, but working (...
Last Post: cancunia
Today 01:24 PM
» Replies: 101
» Views: 15216
2003 2.0 HDI Poor fuel consumption
Last Post: Trevor
Today 12:38 PM
» Replies: 34
» Views: 9821
puff of blue-ish smoke on startup
Last Post: Art b
Yesterday 10:37 PM
» Replies: 12
» Views: 1335
Speedo / Instrument Cluster Removal
Last Post: cancunia
Yesterday 04:05 PM
» Replies: 2
» Views: 314
airbag stolen - is it a thing
Last Post: rapidyellow
Yesterday 10:39 AM
» Replies: 3
» Views: 746
EGR valve
Last Post: cancunia
Yesterday 10:19 AM
» Replies: 1
» Views: 177
Twitter or Facebook @BerlingoForum
Last Post: saskak
Yesterday 09:49 AM
» Replies: 45
» Views: 11641
Cruise control - phone a friend?
Last Post: cancunia
Yesterday 08:26 AM
» Replies: 1
» Views: 314
Rear Hub Nut Size
Last Post: MadDog
Yesterday 08:26 AM
» Replies: 3
» Views: 632

[-]
Recent Visitors
Locations of visitors to this page