Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Beacons and worklights
#1
Hi folks, I need to wire up beacons and work lights on the back of my b9, and wondered if anyone had done this and where they took the power from and positioned the switches etc
Reply
#2
When they fit a towbar (not gen) they normally run a permanent live all the way from the battery but i think there might be a switched live on the right hand side in the back if you have the 12v accessory thing there but this would be switched and keep switching its self off so no good if you want to park and leave lights on for a while.
[-] The following 1 user says Thank You to Oi69 for this post:
  • Slowtrac
Reply
#3
(02-07-2018, 07:35 PM)Oi69 Wrote:  When they fit a towbar (not gen) they normally run a permanent live all the way from the battery but i think there might be a switched live on the right hand side in the back if you have the 12v accessory thing there but this would be switched and keep switching its self off so no good if you want to park and leave lights on for a while.

I was tempted to just tap into the feed from the accessory socket, it just means I would need to leave the ignition on when using the lights.
I was going to run a permanent feed from the battery but it dosnt look easy lol
Reply
#4
Music 
I fitted mine using the auxiliary socket in the back and run feed to front pillar on drivers side for the switch, like mentioned before though it isn’t powered up with the ignition off


Attached Files Thumbnail(s)
   
Reply
#5
i fitted my towbar myself then took it to a friend at towbar place to do the electrics he had it all done in less than 1hr and that included running this perm live fused from the battery well worth the £20 and he supplied the wire and fuse for the live feed
Reply
#6
Hi, on my previous Partner, I fitted x2 LED worklights to the rear tailgate.

I took the power from the 12v accessory in the centre console, and ran the cable round the passenger footwell etc and up under the carpet.
I spurred off the accessory socket and used a cheap ebay switch if I remember correctly.

It worked a treat, if you forget to turn them off etc the eco mode shuts it off after 20 mins or so.
Reply
#7
(04-07-2018, 09:50 PM)berlinwontgo Wrote:  Hi, on my previous Partner, I fitted x2 LED worklights to the rear tailgate.

I took the power from the 12v accessory in the centre console, and ran the cable round the passenger footwell etc and up under the carpet.
I spurred off the accessory socket and used a cheap ebay switch if I remember correctly.

It worked a treat, if you forget to turn them off etc the eco mode shuts it off after 20 mins or so.

20min mine is more like 1min 30sec before eco mode kicks in and shuts everything down including the radio
Reply
#8
I've added a  12V socket off the feed used for the towbar - the thick (6mm2 ish) white wire, to make it live you need to add a 50Amp Maxi fuse in the engin fuse box this is well documented on the forum allways on
For lights I've added a length of the sicky LED tape's ebay for a few quid. its stuck on the tail gate so when open its lights up the boot and surouning area, when shout it lights the whole of the back :Smile just need to add diode and swithc so I can have it one once the fitted lights go off 

I hope that helps a bit  Jake
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Berlingo 1.6 hdi bad knocking/tapping
Last Post: Mighty
Today 07:50 AM
» Replies: 3
» Views: 163
Old member returning
Last Post: ffrenchie
Today 06:56 AM
» Replies: 2
» Views: 154
Wiring Diagram Berlingo M59
Last Post: Zion
Today 05:25 AM
» Replies: 1
» Views: 151
Indicator keeps blinking
Last Post: Zweli
Yesterday 07:28 PM
» Replies: 0
» Views: 126
Cranks won't start no smoke
Last Post: Zweli
Yesterday 07:02 PM
» Replies: 2
» Views: 415
Recommend Socket Set
Last Post: Hardnut
Yesterday 05:25 PM
» Replies: 5
» Views: 789
Corrosion on a B9?
Last Post: V6BOY
Yesterday 04:22 PM
» Replies: 7
» Views: 542
boot/trunk light not working
Last Post: densortefane
Yesterday 02:57 PM
» Replies: 1
» Views: 246
Stereo/CD up-grade?
Last Post: Sumo278
Yesterday 01:28 PM
» Replies: 2
» Views: 706
Coolant leak from back of engine
Last Post: Gadgetman
Yesterday 01:18 PM
» Replies: 10
» Views: 1476

[-]
Recent Visitors
Locations of visitors to this page