Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Engine] P1351 fault code
#1
i got a problem of a fault code P1351 code and the engine would not start, the engine is cranking , and the starter &  battery are good , it has suddenly got this issue , despite i had done a + 70km journey for my work ( while is routine) , the oil seal injector 1,2 are leaking oil a bit much which make the engine an oily back side where the starter is, please help me for this issue, i badly need it :/ i got a rip off off a bad mechanic who has stolen my 2nd engine block and new spare parts :Sad i want to solve it with little money as possible ,
Reply
#2
Your fault code is probably related to the glow plugs, either the relay that controls the plugs, or maybe the plugs themselves.

https://www.berlingoforum.com/thread-4725.html
Reply
#3
I get that code everytime I plug my scanner in but there's nothing wrong with my car. I clear it but still comes back.
Maybe consider it's another problem?
Reply
#4
UPDATE: while checking the electrical wires and sensor. the sensor on the common rail registered a 0.5v instead of 1.5v to open the injectors, the mechanics and electrician are saying one of the following might be replace : fuel pump or the common rail sensor .( will update soon )
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
1.6 hdi turbo
Last Post: Fred’s adventure van
Yesterday 10:16 PM
» Replies: 13
» Views: 4481
Grizz' Prozac for the Soul - Berlingo Multispace
Last Post: Grizz
Yesterday 10:05 PM
» Replies: 386
» Views: 54986
Fuel Filler Replacement- 2000 Mk 1 Berlingo Mult...
Last Post: timpascoe
Yesterday 09:45 PM
» Replies: 0
» Views: 94
Starter motor replacement
Last Post: iamtoo
Yesterday 06:30 PM
» Replies: 3
» Views: 227
Sound proofing your berlingo
Last Post: robi17
Yesterday 06:23 PM
» Replies: 14
» Views: 3784
Hands free radio
Last Post: Tonyash
Yesterday 05:37 PM
» Replies: 0
» Views: 129
Hello
Last Post: RostislavG
Yesterday 12:07 PM
» Replies: 3
» Views: 609
Knocking noise over bumps
Last Post: TioPotz
Yesterday 10:10 AM
» Replies: 7
» Views: 863
Hello from a newby
Last Post: 3rensho
Yesterday 09:52 AM
» Replies: 1
» Views: 148
1.6 hdi lumpy cold start - SOLVED!
Last Post: cancunia
Yesterday 08:24 AM
» Replies: 93
» Views: 14790

[-]
Recent Visitors
Locations of visitors to this page