Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
new here
#1
hi there new to this forum I have a 2004 forte in silver had a few probs when I bought it so far I have flushed cooling system and changed oil sorted radiator fan prob and had a quick look at the brakes still to do change brake shoes and pads and fix odometer as its not working found fault code p1351 but will look closer at that when the rest is complete all help gratefully received and will do my best to help others
Reply
#2
Hello marksue and welcome to the forum.
2010 Berlingo Multispace HDi 110 with FAP.  Persamos green.

Reply
#3
Hello, dear friend very welcome to this forum I am also new here and I am about to buy a car.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
1.6 hdi turbo
Last Post: Fred’s adventure van
Yesterday 10:16 PM
» Replies: 13
» Views: 4484
Grizz' Prozac for the Soul - Berlingo Multispace
Last Post: Grizz
Yesterday 10:05 PM
» Replies: 386
» Views: 54989
Fuel Filler Replacement- 2000 Mk 1 Berlingo Mult...
Last Post: timpascoe
Yesterday 09:45 PM
» Replies: 0
» Views: 95
Starter motor replacement
Last Post: iamtoo
Yesterday 06:30 PM
» Replies: 3
» Views: 227
Sound proofing your berlingo
Last Post: robi17
Yesterday 06:23 PM
» Replies: 14
» Views: 3784
Hands free radio
Last Post: Tonyash
Yesterday 05:37 PM
» Replies: 0
» Views: 129
Hello
Last Post: RostislavG
Yesterday 12:07 PM
» Replies: 3
» Views: 609
Knocking noise over bumps
Last Post: TioPotz
Yesterday 10:10 AM
» Replies: 7
» Views: 863
Hello from a newby
Last Post: 3rensho
Yesterday 09:52 AM
» Replies: 1
» Views: 148
1.6 hdi lumpy cold start - SOLVED!
Last Post: cancunia
Yesterday 08:24 AM
» Replies: 93
» Views: 14790

[-]
Recent Visitors
Locations of visitors to this page