Thread Rating:
  • 13 Vote(s) - 2.77 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Wind noise
#1
Wind noise from the right side A-pilar . at speeds from 45 km/h - 90 km/h(30-60) .

Any idea ,,,,, any one ?:brickwall:
Berlingo is a lifestyle !
Reply
#2
Hello. Is this something that just started or has it always been there? Made any changes to the right side recently? New wipers, mirror position? What does the noise sound like? Noises in some frequency ranges can be difficult to localize.
2010 Berlingo Multispace HDi 110 with FAP.  Persamos green.

Reply
#3
Window surround worked loose? Something caught between the bonnet & windscreen? The worst possibility would be the window itself dropped very slightly, so its not fully closed.
The Bus: 2009 MkIII VTR HDi 90, 7 Seater
Reply
#4
I have the same noise i think its from the roof bars.
I DO MISS MY BERLINGO Heart
Reply
#5
I was bothered by wind noise, but since giving up beans its disappeared:twisted:
Former 2011 Mk3 XTR owner Confusedalut:
[-] The following 1 user says Thank You to taxi for this post:
  • philip
Reply
#6
(22-11-2011, 12:04 PM)3rensho Wrote:  Hello. Is this something that just started or has it always been there? Made any changes to the right side recently? New wipers, mirror position? What does the noise sound like? Noises in some frequency ranges can be difficult to localize.

It has always been there. Not made any changes to the right side . haven't changed wipers. mirror position has been set to same position as the left side . The noise sound like whistling or trying to learn whistling !

I'll post the soultion when i find it ........thank you !
(22-11-2011, 12:10 PM)Guanajuato Wrote:  Window surround worked loose? Something caught between the bonnet & windscreen? The worst possibility would be the window itself dropped very slightly, so its not fully closed.

Window surround , is ok
Something caught between the bonnet & windscreen , been working on the gaps . cant find any thing wrong .
The worst possibility would be the window itself dropped very slightly, so its not fully closed. ....... dont think this is the problem .

Thank you . i'll post the solution if i find it .


(22-11-2011, 03:32 PM)philip Wrote:  I have the same noise i think its from the roof bars.

That is a good piont, i have been thinking about that to , i also tried to remove the antenna .

Thank you ..... i'll post a solution if ia find one !
(22-11-2011, 04:50 PM)taxi Wrote:  I was bothered by wind noise, but since giving up beans its disappeared:twisted:

:lol: ,,,,,,,:thumbsup:
Berlingo is a lifestyle !
Reply
#7
Turned the roof rails to the roof bar position and the noise is the same . Have noticed that i can't hear the noise from the passenger side only the driver side (LHD car)
Berlingo is a lifestyle !
Reply
#8
Where a noise is coming from is deceptive.

I had a tapping noise. I swore blind it was coming from the passenger side and checked the wheel, emptied the glove box, the door compartments. Turned out to be a retaining bracket on the exhaust clanging!

So don't rule out other possible sources. Have you checked the air vents and tried messing with the switch, closing & opening different vents etc..to see if it affects things?
Reply
#9
Wind noise, from new,? what car did you have before? is it just simply that you are now driving a brick, a big tin box of air, If I jump from another car to mine, the wind noise is noisier. This is one of those posts where you really need to team up with another member to truly compare,"wind noise". Good luck in your hunt and keep us informed.
Pete
2010 artic silver VTR with EXTRAS.......Confusedunny:
Reply
#10
It seems to be the way the air travels around the door Mirrors, i'm trying to find some way to guide the air so it dont hit the Mirrors in the same way ,,,, the noise is unstable and is affected by temperature and moisture . and of course Wind speed . ,,,, and i don't have access to a Wind tunnel :brickwall:
Berlingo is a lifestyle !
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Electrical problem... All functions blocked!
Last Post: Zion
Today 06:05 AM
» Replies: 7
» Views: 821
1.6 hdi turbo
Last Post: Zion
Today 05:48 AM
» Replies: 10
» Views: 4018
Hello and thanks for having me
Last Post: ekstrakherbal
Yesterday 10:35 PM
» Replies: 4
» Views: 479
New kid on the block
Last Post: ekstrakherbal
Yesterday 10:34 PM
» Replies: 3
» Views: 423
Grizz' Prozac for the Soul - Berlingo Multispace
Last Post: Grizz
Yesterday 07:48 PM
» Replies: 384
» Views: 54498
1.6 hdi lumpy cold start - SOLVED!
Last Post: Zion
Yesterday 07:44 PM
» Replies: 92
» Views: 14434
Rebuilt the suspension - clunks and groans!
Last Post: GraemeT
Yesterday 07:14 PM
» Replies: 1
» Views: 217
Knocking noise over bumps
Last Post: GraemeT
Yesterday 07:08 PM
» Replies: 5
» Views: 710
Heavy steering feel 2.0 HDi 2005
Last Post: big_chris88
Yesterday 05:34 PM
» Replies: 2
» Views: 339
Cambelt?
Last Post: geoff
Yesterday 03:11 PM
» Replies: 4
» Views: 640

[-]
Recent Visitors
Locations of visitors to this page