Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
boot/trunk light not working
#1
My boot light is not working... ive checked the bulb, fine... fuses for interior lights, fine... and with a volt multimeter, and im not getting any reading from it.. checked the bulb fitting and the connection to bulb fitting... checked the multimeter on car battery, and irs working fine... so what to do?

I use my berlingo a lot as a camper, and would really love to have it working when im sleeping in it... Smile


Attached Files Thumbnail(s)
       
Reply
#2
Btw, the front interior lights (with door swicth) works fine, but the reading lights dont work either...
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Hi from a me and what to do.
Last Post: cancunia
Today 02:11 PM
» Replies: 1
» Views: 35
2004 alternator not charging
Last Post: Art b
Today 10:58 AM
» Replies: 3
» Views: 459
How to fit grease nipple on rear axle berlingo
Last Post: cancunia
Today 09:13 AM
» Replies: 23
» Views: 8361
AUX install for radio
Last Post: ntm1275
Yesterday 10:17 PM
» Replies: 3
» Views: 656
Lowering springs
Last Post: DMaclean
Yesterday 07:28 PM
» Replies: 0
» Views: 225
How to check if the back axle is shot !!
Last Post: geoff
Yesterday 12:44 PM
» Replies: 23
» Views: 33223
Central locking problem
Last Post: Art b
Yesterday 09:55 AM
» Replies: 4
» Views: 491
Headlight adjustment
Last Post: ffrenchie
Yesterday 07:14 AM
» Replies: 1
» Views: 364
Windscreen Arm Linkage keeps Popping Off
Last Post: polar
Yesterday 05:05 AM
» Replies: 6
» Views: 387
NEW USER ELIANO, NEEDS HELP ON GENERAL CHAT
Last Post: Gadgetman
21-09-2018 09:20 PM
» Replies: 11
» Views: 4706

[-]
Recent Visitors
Locations of visitors to this page