Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Tick over erratic.
#1
Hiya, another bloody fault now. At traffic lights, tick over erratic. I’ve taken air intake off and butterfly valve on engine appears to be jerking open and closed ever so slightly on tick over. Any suggestions good people?

Cheers in advance
Reply
#2
MAF sensor probably, try disconnecting it.
So where does this bit go then ?
[-] The following 1 user says Thank You to ffrenchie for this post:
  • Lovebus
Reply
#3
You need to get the diag done really as it could be anything - is it a 1.6hdi?
Reply
#4
Simple things first see if you have a vacuum leak.
[-] The following 1 user says Thank You to V6BOY for this post:
  • Lovebus
Reply
#5
(28-08-2018, 08:26 AM)polar Wrote:  You need to get the diag done really as it could be anything - is it a 1.6hdi?

Hi no it’s 1.6i petrol cheers
Reply
#6
(29-08-2018, 06:42 AM)Lovebus Wrote:  
(28-08-2018, 08:26 AM)polar Wrote:  You need to get the diag done really as it could be anything - is it a 1.6hdi?

Hi no it’s 1.6i petrol cheers

Okay then next the year and the milage + anything that been dont to it recently, basically you need to give as much information as possible. Then you may get more replies and some help with your problem. 

But a diag would still be a good idea.
Reply
#7
(29-08-2018, 07:43 AM)polar Wrote:  
(29-08-2018, 06:42 AM)Lovebus Wrote:  
(28-08-2018, 08:26 AM)polar Wrote:  You need to get the diag done really as it could be anything - is it a 1.6hdi?

Hi no it’s 1.6i petrol cheers

Okay then next the year and the milage + anything that been dont to it recently, basically you need to give as much information as possible. Then you may get more replies and some help with your problem. 

But a diag would still be a good idea.
Hi it's a 2004 with 108000 miles on. Was running fine until a week or so ago. Just changed cooling fan as was siezed.
Reply
#8
Sounds like you have knocked something recheck all your work
Reply
#9
What's the tick over like?

Fast tick over as if the throttle is slightly open?
Low and lumpy tick over, sounds like a bag of nuts?
Or, is the engine revving up and down?

Might give someone on here a clue. I think you have already mentioned this only happens once the engine has warmed up?
2006 Citroen Berlingo Enterprise 600D
420k+ on the clocks and still chugging away   Big Grin
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Idler Pulley
Last Post: RJBingham
Today 01:30 PM
» Replies: 8
» Views: 243
2.0 Hdi starting (another one)
Last Post: Art b
Today 12:27 PM
» Replies: 16
» Views: 1168
exhaust sheared at bottom of cat
Last Post: Art b
Today 12:25 PM
» Replies: 10
» Views: 554
Custom PIDs for Torque App, 1.6HDi
Last Post: saskak
Today 11:51 AM
» Replies: 9
» Views: 362
Wipers and headlights
Last Post: johnelewis
Today 11:05 AM
» Replies: 3
» Views: 73
key fob????
Last Post: MattJ77
Today 10:16 AM
» Replies: 3
» Views: 624
Brake Pipe & Unions
Last Post: Gadgetman
Today 10:08 AM
» Replies: 7
» Views: 965
Heater resistor
Last Post: cancunia
Today 09:18 AM
» Replies: 12
» Views: 1832
B9 tuning update
Last Post: hawaiianblue
Yesterday 11:18 PM
» Replies: 3
» Views: 777
ply and head lining
Last Post: Tomcat3
Yesterday 08:16 PM
» Replies: 1
» Views: 244

[-]
Recent Visitors
Locations of visitors to this page