Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Evaporator temperature sensor
#1
Photo 
    Hi
As any one had problems with the evaporator temperature sensor. Basically air con blowing hot Ive had the air con recharged tried everything air con gas showing no leaks pulled the
evaporator temperature sensor out multitested for ohm's showing no reading. If i bridged the plug what would happen don't want to mess things up any further. The air con is manual type.
Regards for any replies
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
tensioner pulley
Last Post: RJBingham
Yesterday 07:18 PM
» Replies: 19
» Views: 2794
Eberspacher or similar
Last Post: David Edwards
15-02-2019 01:10 PM
» Replies: 13
» Views: 3357
Overheat and antipollution?
Last Post: mikeB
15-02-2019 11:39 AM
» Replies: 26
» Views: 6469
Grizz' Prozac for the Soul - Berlingo Multispace
Last Post: Grizz
14-02-2019 10:04 PM
» Replies: 651
» Views: 135726
clutch pedal
Last Post: gissa
14-02-2019 12:43 PM
» Replies: 8
» Views: 1819
Engine noise
Last Post: cancunia
13-02-2019 12:40 PM
» Replies: 16
» Views: 3088
Valves DW8
Last Post: Arbe
13-02-2019 11:11 AM
» Replies: 51
» Views: 10554
throttle cable - where to get a good one.
Last Post: Arbe
12-02-2019 05:35 PM
» Replies: 9
» Views: 2705
2003 2.0 HDI Poor fuel consumption
Last Post: ffrenchie
12-02-2019 04:23 PM
» Replies: 31
» Views: 8007
New Berlingo Anyone????
Last Post: Tree
11-02-2019 11:13 AM
» Replies: 13
» Views: 4468

[-]
Recent Visitors
Locations of visitors to this page