Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Coolant change. 2001 1.9d
#1
Hello all,
 A first post here as I just changed my coolant and was wondering if I had it all covered or maybe missed something.

I drained the coolant from the radiator by taking out a plug at the bottom of the radiator.

Whilst draining I had the coolant expansion tank cap off and I took off the little cap on the vent of the two heater matrix hoses that are on the bulkhead. I could not find any other vents.

When empty I stuck a garden hose in to the top and then the bottom of the radiator and gave it a good hosing ... All runs clear.

I then re-plugged the radiator, I left the vent cap off and re-filled via the expansion tank until coolant came out the vent, this I then closed. I refilled using a cut off and upside down drinks bottle fitted to the expansion bottle  to make sure I was filling from the highest point I could. With this half full I ran the engine till hot and the level dropped a bit as bubbles came out. When it settled I let it all cool, took the bottle off, sucked the excess out of the expansion bottle , put the cap on and went for a drive.

The engine runs cooler so I presume that there are no air locks. After 10 miles I returned home and when cool the coolant level is still correct.

This is the first time I have done this to my Berlingo and presume I did not miss anything obvious?

Cheers to any that read this and can comment.

I would post a picture or two...or will if I can work out how!
 Nope, one photo only each time I try to put another in the computer tells me to update my photo.....I try but can not seem to so one photo it will be!

   
Reply
#2
Sounds like you did a good job to me.

Wise to keep your eye on the coolant level for the next few days just in case any small pockets of air come out but it will probably be fine.


.
My vehicle .... 2006 (m59) Berlingo Multispace Desire - 1.6 HDI 92 
[-] The following 1 user says Thank You to jj9 for this post:
  • Carl.1
Reply
#3
Thanks JJ9, couple of journeys now, all good.
[-] The following 1 user says Thank You to Carl.1 for this post:
  • jj9
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Looking for a B9 with Modutop
Last Post: cancunia
Today 07:12 AM
» Replies: 2
» Views: 194
2010 1.6L HDI berlingo SOMETIMES wont start
Last Post: diien
Today 03:03 AM
» Replies: 8
» Views: 556
COFUSED .COM
Last Post: polar
Yesterday 08:19 PM
» Replies: 4
» Views: 295
Hand Priming Pump
Last Post: Lighty
Yesterday 08:09 PM
» Replies: 5
» Views: 437
Speedo binnacle fault
Last Post: cancunia
Yesterday 07:01 PM
» Replies: 1
» Views: 134
mountings
Last Post: bikey
Yesterday 01:31 PM
» Replies: 2
» Views: 281
Adding seats to the back
Last Post: TheCraftyCarpenter
Yesterday 12:12 PM
» Replies: 2
» Views: 535
1.6 Blue HDi 100 Engine appear to be burning oil
Last Post: geoff
Yesterday 12:02 PM
» Replies: 17
» Views: 1996
Front brake caliper retaining bolts
Last Post: geoff
19-10-2019 09:52 PM
» Replies: 5
» Views: 480
Bad throw out bearing at idle?
Last Post: geoff
19-10-2019 08:01 PM
» Replies: 6
» Views: 731

[-]
Recent Visitors
Locations of visitors to this page