Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Headlight adjuster issue
#1
Lightbulb 
Hi,

I recently got a '03 1.6 16V Multispace Forte, the headlight adjuster motors seem to have a life of their own, and the switch doesn't do anything. I was getting flashed due to the offside light being way too high, so I lowered it myself the best I could to a similar level as the nearside, when I pulled the allen key out (it was a bit snug) the motors started whiring and pointed them both down too low. The nearside light went back up on it's own as I was driving  Confused

Any ideas? If it's too much of a pain to fix, knowing how to disable the motors would be great. Thanks Smile
Reply
#2
Hi there welcome to the forum, there was a thread on here in the last month I recall on this very subject. Have a search or hopefully someone will be along to point you in the right direction.
Are we there yet????? Huh
Ex 1.6hdi van now 3 seater 1.4 multispace
Reply
#3
Thanks for the welcome  Big Grin 

I had a look at a couple of similar threads but they don't seem to be what I'm looking for. I've now unplugged the switch to see if that's the problem. I heard a motor whirring when I opened the bonnet to raise the OS light still though Undecided
Reply
#4
A few years ago, I had a similar problem on a Volvo. The motor kept trying to adjust the headlight as the position sensor had broken. In the end, the only way to get around the problem was to disconnect the motor as you've tried to do and then adjust to a fixed position manually.

If the adjusters look like this, the connection is underneath:

https://www.google.co.uk/search?q=6224A9...40&bih=784
[-] The following 2 users say Thank You to cancunia for this post:
  • Art b, Berlingonoob
Reply
#5
Thumbs Up 
That does look like the ones I have, I'll get out there and have a fiddle tomorrow. Thanks Big Grin
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
ABS Light
Last Post: bazstivy
Today 07:29 PM
» Replies: 17
» Views: 1523
New windscreen
Last Post: Peter Palmer
Today 07:27 PM
» Replies: 2
» Views: 42
injectors wjy 1.9d
Last Post: split rivet
Today 07:15 PM
» Replies: 2
» Views: 125
EML light on - No Fault Code
Last Post: TONX
Today 06:31 PM
» Replies: 8
» Views: 1481
New in a Berlingo that need a new injection pump...
Last Post: swedish
Today 06:14 PM
» Replies: 3
» Views: 217
2008 1.6 hdi lack of power ?
Last Post: GraemeT
Today 06:05 PM
» Replies: 19
» Views: 1184
Adding Keys with Lexia
Last Post: cancunia
Today 03:45 PM
» Replies: 9
» Views: 547
Starter motor replacement
Last Post: frank
Today 03:39 PM
» Replies: 7
» Views: 561
Centre Multifunction Display
Last Post: hawaiianblue
Today 02:21 PM
» Replies: 3
» Views: 372
Berlingo Head Unit Saga Continues?
Last Post: Argos69
Today 11:42 AM
» Replies: 0
» Views: 122

[-]
Recent Visitors
Locations of visitors to this page