Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
2004 alternator not charging
#1
The alt on newly acquired car is not charging,

It looks like a different Alt has been fitted ,
with a 2 wire plug ,with only one used,

I've checked the small cable to it and it only has 2.3v on it,
Is this correct as I thought it would be 12v

I've fully charged the battery ..

On my other car Audi,
the small cable has 11+ volts to it..?

2004 ,1.9d Berlingo Multispace.
called Brian... Smile
Reply
#2
the thin wire goes to the field coils art, so unless those coils are magnetised the alternator just spins freely, and the 5w draw from the dash light is enough for them to kick in.
is the dash light working ?
[-] The following 1 user says Thank You to frank for this post:
  • Art b
Reply
#3
(21-09-2018, 01:28 PM)frank Wrote:  the thin wire goes to the field coils art, so unless those coils are magnetised the alternator just spins freely, and the 5w draw from the dash light is enough for them to kick in.
is the dash light working ?

Many thanks..
The dash charge light works ,as was lit up when driving back from purchasing,

With a charged battery  it did not come on,




I had a few mins resetting the BSI tonight..

It's bought on the flashing alarm light in the middle of the dash, Smile
 which was not working..

It got dark so have not tested the charging yet ..

The car had sat with a flat battery ,
for 8 weeks before I bought it.. 
 and had been jump started and the battery charged and changed..

2004 ,1.9d Berlingo Multispace.
called Brian... Smile
Reply
#4
(21-09-2018, 10:06 PM)Art b Wrote:  
(21-09-2018, 01:28 PM)frank Wrote:  the thin wire goes to the field coils art, so unless those coils are magnetised the alternator just spins freely, and the 5w draw from the dash light is enough for them to kick in.
is the dash light working ?

Many thanks..
The dash charge light works ,as was lit up when driving back from purchasing,

With a charged battery  it did not come on,




I had a few mins resetting the BSI tonight..

It's bought on the flashing alarm light in the middle of the dash, Smile
 which was not working..

It got dark so have not tested the charging yet ..

The car had sat with a flat battery ,
for 8 weeks before I bought it.. 
 and had been jump started and the battery charged and changed..

Did the BSI reset,


After reading some of the information online,
I may have to do it more than once,.. Rolleyes

The Alternator is not charging,
The horns not hooting..
C/locking Locks ,but does not unlock , indicator lights flash 

Back on it today to sort a few more issues..

2004 ,1.9d Berlingo Multispace.
called Brian... Smile
Reply
#5
(21-09-2018, 01:28 PM)frank Wrote:  the thin wire goes to the field coils art, so unless those coils are magnetised the alternator just spins freely, and the 5w draw from the dash light is enough for them to kick in.
is the dash light working ?

I stripped the alternator to see what had failed,
the rotor has no continuity between the slip rings ,
 that would probably explain why there was no change when I put 12v on the purple wire


anyone know which other alternators fit the 1.9d 
there are a lot of Citroen alternators out there that look similar 
 ie Zara,picasso,206 etc

2004 ,1.9d Berlingo Multispace.
called Brian... Smile
Reply
#6
A recently reconditioned alt is on its way from ebag breaker..
£28 posted...

2004 ,1.9d Berlingo Multispace.
called Brian... Smile
Reply
#7
(18-03-2019, 11:41 PM)Art b Wrote:  A recently reckoned alt is on its way from ebag breaker..
£28 posted...

Keep us posted... Wink
Reply
#8
(20-03-2019, 08:13 AM)cancunia Wrote:  
(18-03-2019, 11:41 PM)Art b Wrote:  A recently reckoned alt is on its way from ebag breaker..
£28 posted...

Keep us posted... Wink
Blush Will do ..
its on its way from Gateshead..

2004 ,1.9d Berlingo Multispace.
called Brian... Smile
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Replacement TPS Sensor
Last Post: Jamespworth
Yesterday 07:38 PM
» Replies: 0
» Views: 128
Juddering when pulling away
Last Post: cancunia
Yesterday 07:07 PM
» Replies: 10
» Views: 1109
Hello new member and warning light issues.
Last Post: Jamespworth
Yesterday 07:06 PM
» Replies: 7
» Views: 672
Aux cord functionality
Last Post: mistervanman
Yesterday 06:35 PM
» Replies: 2
» Views: 124
B9 Head Unit Upgrade
Last Post: manuk
Yesterday 06:18 PM
» Replies: 0
» Views: 117
Driver door lock problem help!!
Last Post: ffrenchie
Yesterday 07:42 AM
» Replies: 1
» Views: 396
Can i get away with 205/70r15
Last Post: geoff
20-04-2019 11:38 PM
» Replies: 7
» Views: 1338
How I installed an oil catch can in the 1.6HDi
Last Post: saskak
20-04-2019 09:59 PM
» Replies: 3
» Views: 713
Eco-mode behaviour . . . .
Last Post: Lighty
20-04-2019 09:46 PM
» Replies: 6
» Views: 651
Witter PG46C Towbar 2008 on
Last Post: Jakejjt
20-04-2019 08:28 PM
» Replies: 0
» Views: 266

[-]
Recent Visitors
Locations of visitors to this page