Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
No Click from Solenoid
#1
There is no click from the solenoid.I removed it from the pump but am not sure how to test it...there are three wires..please help
WYJ 
2003
1.9


Attached Files Thumbnail(s)
   
Reply
#2
There are quite a few posts on here and elsewhere about replacing that solenoid with one that does not need the immobiliser. I suggest that's your best option as the original solenoid may actually need the immobiliser to work properly.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
4x 15" Alloys with tyres
Last Post: Guanajuato
Today 12:46 PM
» Replies: 3
» Views: 21
Peugeot Partner 03 Van owner
Last Post: Art b
Today 09:19 AM
» Replies: 2
» Views: 248
Titsup
Last Post: Art b
Today 09:17 AM
» Replies: 3
» Views: 274
Grizz' Prozac for the Soul - Berlingo Multispace
Last Post: Grizz
Today 07:50 AM
» Replies: 701
» Views: 159176
Language changed by itself!
Last Post: Tree
Today 07:01 AM
» Replies: 1
» Views: 216
Washer motor queryt
Last Post: Lighty
Yesterday 08:28 PM
» Replies: 3
» Views: 604
Can i get away with 205/70r15
Last Post: geoff
Yesterday 01:09 PM
» Replies: 2
» Views: 481
How I installed an oil catch can in the 1.6HDi
Last Post: saskak
Yesterday 12:24 PM
» Replies: 1
» Views: 424
valve clearances
Last Post: rublehousen
Yesterday 08:52 AM
» Replies: 11
» Views: 1195
brake light switch
Last Post: jj9
16-04-2019 08:45 PM
» Replies: 2
» Views: 426

[-]
Recent Visitors
Locations of visitors to this page