Thread Rating:
  • 7 Vote(s) - 2.86 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Brakes] no brake lights
#1
hi me agan no brake lights this time repaced bulbs and swich but still no brake lights ?
Reply
#2
have you checked for power with volt meter and test switch continuity .[

cant see both bulbs blowing so id think faulty switch blown fuse first id check switch continuity it might be dud or bad connections .

Reply
#3
quote='wertyu2007' pid='12965' dateline='1322327539']
have you checked for power with volt meter and test switch continuity .[

cant see both bulbs blowing so id think faulty switch blown fuse first id check switch continuity it might be dud or bad connections .


[/quote]
Hi, we had intermittent problems with brake lights, even removed and opened the switch and cleaned the contacts.. this worked only a short while. A new switch was the only answer. They are not too expensive and available on ebay. Certainly cheaper than someone running into your rear end. Good luck.
Paappy
Reply
#4
i had a simular problem but found out the swich needed adjusted as when the peddle was pressed it wasnt activating the switch , just unplugged it wound it in a few turns plug it back in now it works fine dont know if it will help you but thought i would share it with you anyway fella

good luck
Reply
#5

(26-11-2011, 09:31 PM)Jason_mk1multi Wrote:  i had a simular problem but found out the swich needed adjusted as when the peddle was pressed it wasnt activating the switch , just unplugged it wound it in a few turns plug it back in now it works fine dont know if it will help you but thought i would share it with you anyway fella

good luck

will give this a try. neighbour tried switch on his and its working ok, have tried new bulbs and its not them.
there seems to be no 'power' on the connection that the fuses touch?!
strange cos no other problems with any other lights etc... come to think of it the lights behind the air conditioning dials have been flickering for a while
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
gear leaver and rod needed
Last Post: landcrab
Today 11:01 PM
» Replies: 2
» Views: 97
reversing mirrors
Last Post: GraemeT
Today 10:16 PM
» Replies: 1
» Views: 217
1.6 hdi turbo fail again advice please
Last Post: Lighty
Today 06:19 AM
» Replies: 22
» Views: 3263
gearbox removal
Last Post: Art b
Yesterday 11:27 PM
» Replies: 2
» Views: 293
Issue with starts (cold/warm engine)
Last Post: TessG
Yesterday 06:12 PM
» Replies: 16
» Views: 1330
Berlingo sudden lurching and jumping.
Last Post: lien
Yesterday 04:31 PM
» Replies: 7
» Views: 1031
Sos noise
Last Post: hawaiianblue
Yesterday 02:15 PM
» Replies: 10
» Views: 1491
Sat Nav 2015 enterprise
Last Post: cancunia
Yesterday 09:45 AM
» Replies: 4
» Views: 810
Hello
Last Post: Matt Haigh
08-12-2018 10:10 PM
» Replies: 1
» Views: 413
Grizz' Prozac for the Soul - Berlingo Multispace
Last Post: Grizz
08-12-2018 09:55 PM
» Replies: 558
» Views: 103976

[-]
Recent Visitors
Locations of visitors to this page