Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
indicator stalk problem?
#11
OK thats an interesting find.  Do you think the toothpicks would fix my indicator fault?  I would change the comms unit if I could find a secondhand one with identical part no. as I have finally got the airbag/ steering wheel off, but this looks a good interim fix whilst looking for a suitable spare.
Thanks for the info, btw mine is probably comms2005, the comms has a date printed 2005/12/12.
Frank
Reply
#12
It depends on what the problem is, but the com2005 is pretty solid unit. Only sometimes one of the metal contacts gets pushed a bit. The toothpicks get them closer. You could try it, nothing to loose or damage, you can always remove the toothpicks, hahaha.
smile, you are alive!
Reply
#13
Ok I took a look at removing the cap from end of indicator stalk, but there are no indents for a screwdriver, which are there on the video. I may need to butcher the cap to remove it. Also my cap has no function so is not spring loaded, is the cap on the video spring loaded?
Fb
Reply
#14
Try levering it off carefully with a thin metal edge slid into the gap between the mouldings, such as a table knife.
Current: 2003 1.4i MS MPV - Lucifer Red
Prev: 2003 1.6 MS Desire - Bile Blue
Reply
#15
I feel a visit to A and E coming on.
Are we there yet????? Huh
Ex 1.6hdi van now 3 seater 1.4 multispace
Reply
#16
(09-02-2021, 01:08 AM)BLINGO BOMBA Wrote:  Ok I took a look at removing the cap from end of indicator stalk, but there are no indents for a screwdriver, which are there on the video. I may need to butcher the cap to remove it.  Also my cap has no function so is not spring loaded, is the cap on the video spring loaded?
Fb

There are no gaps or indents for a screwdriver. You would need a thin screwdriver to wedge in there and slightly push it and then you can lever it off. Mine was not spring loaded, well the rear wiper is spring loaded and the indicator one is not.
smile, you are alive!
Reply
#17
GSF are advertising a Valeo unit for my registration, although my unit is clearly a Delphi" Has anyone tried replacing a Delphi with Valeo? It lists correct functions.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Moving without touching the accelerator
Last Post: Pedronicus
Today 05:12 PM
» Replies: 11
» Views: 621
Removal of front passenger seat
Last Post: Tonyash
Today 04:35 PM
» Replies: 0
» Views: 17
Rattle / rubber rubbing sound from the dash area
Last Post: Desdinova
Today 03:43 PM
» Replies: 3
» Views: 463
Rear shocks
Last Post: larry46
Today 02:31 PM
» Replies: 18
» Views: 1958
Grizz' Prozac for the Soul - Berlingo Multispace
Last Post: Grizz
Today 10:19 AM
» Replies: 1436
» Views: 407712
Photo upload
Last Post: my mucker
Today 09:50 AM
» Replies: 13
» Views: 819
Buying an automatic van
Last Post: Bert35
Today 09:33 AM
» Replies: 3
» Views: 381
help needed
Last Post: cancunia
Today 08:42 AM
» Replies: 26
» Views: 2406
Floor liner.
Last Post: Zion
Today 06:22 AM
» Replies: 9
» Views: 1063
Howdy
Last Post: Rasputin
Yesterday 11:23 PM
» Replies: 1
» Views: 219

[-]
Recent Visitors
Locations of visitors to this page