Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Fuel problems!! 2006 Multispace 1.6 16v Petrol
#1
Hi 

Can anyone help!! 

My 2006 Multispace recently would not start and we noticed there was no fuel coming through when turning ignition over

By chance a friend unplugged the fuel filter and gave it a clean. That seemed to have solved issue.

It has happened a few times since but goes away after one or two turns.

The last time it happened I changed the filter but the problem has not gone away..

Now I turn the ignition over and it simply doesn't start..draining the battery.

Any advice would be greatly received.

Thanks
Reply
#2
Maybe the Fuel Pump?

Is there any info in the Haynes manual (you can download from the forum)?
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Alternative way of using a diesel heater.
Last Post: MrDrizz
Yesterday 10:16 PM
» Replies: 3
» Views: 375
Stereo replacement
Last Post: hawaiianblue
Yesterday 09:41 PM
» Replies: 3
» Views: 486
LED headlight bulbs
Last Post: hawaiianblue
Yesterday 09:39 PM
» Replies: 9
» Views: 811
1.6 Hdi 'Missfire' under load (and a clonk)
Last Post: GraemeT
Yesterday 09:29 PM
» Replies: 29
» Views: 3852
DRIVERS CHAIR
Last Post: Wyvern
Yesterday 07:09 PM
» Replies: 1
» Views: 172
1.9 diesel not starting
Last Post: Rossco155
Yesterday 05:40 PM
» Replies: 7
» Views: 894
New Member
Last Post: Art b
Yesterday 12:54 PM
» Replies: 3
» Views: 335
What Reg Berlingo do you own?
Last Post: Tree
Yesterday 12:37 PM
» Replies: 126
» Views: 82719
lowering a multispace xtr
Last Post: northroadycles
Yesterday 11:30 AM
» Replies: 2
» Views: 620
Hello from Manchester
Last Post: northroadycles
Yesterday 11:29 AM
» Replies: 10
» Views: 1177

[-]
Recent Visitors
Locations of visitors to this page