Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Lighting Stalk Problem
#1
Hi, My 61 plate Berlingo Plus is great, but over the last two nights, when I select main beam by pulling back my lighting stalk, first, there was a delay of a second or two when the headlights went out before the main beam came in (!), and then after a few times, the main beam refused to come on at all, leaving no headlight beam on at all!!! When I pull back the stalk again (thankfully) dipped beam returns straight away...

This is obviously a dangerous situation, any ideas please?
Reply
#2
Sounds like a comms unit fault they wear out on higher mileage vehicles. Just do a serch for comms unit on the forum and ebay.
Reply
#3
Thanks polar - gives me a place to start...
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Stop solinoid on 1.9diesel DW8
Last Post: gamble
Today 02:04 PM
» Replies: 0
» Views: 14
Stop solinoid on 1.9diesel DW8
Last Post: gamble
Today 02:04 PM
» Replies: 0
» Views: 12
Newbie from down under
Last Post: Blazer811
Today 02:00 PM
» Replies: 0
» Views: 13
Van or car version for camper?
Last Post: Tree
Today 12:50 PM
» Replies: 4
» Views: 86
introducing new apartments in bangalore
Last Post: rajkamal
Today 12:03 PM
» Replies: 0
» Views: 41
What is Prestige Waterford?
Last Post: rajkamal
Today 12:02 PM
» Replies: 0
» Views: 38
2016 berlingo 1.6 hdi Low fuel pressure
Last Post: stevegti6
Today 10:25 AM
» Replies: 10
» Views: 499
Berlingo B9 van 59 plate heater problem
Last Post: GerryL
Today 09:20 AM
» Replies: 2
» Views: 278
What's in my key?!
Last Post: Tomcat3
Today 07:52 AM
» Replies: 6
» Views: 242
COMM Coding?
Last Post: Lighty
Today 06:57 AM
» Replies: 7
» Views: 442

[-]
Recent Visitors
Locations of visitors to this page