Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Lighting Stalk Problem
#1
Hi, My 61 plate Berlingo Plus is great, but over the last two nights, when I select main beam by pulling back my lighting stalk, first, there was a delay of a second or two when the headlights went out before the main beam came in (!), and then after a few times, the main beam refused to come on at all, leaving no headlight beam on at all!!! When I pull back the stalk again (thankfully) dipped beam returns straight away...

This is obviously a dangerous situation, any ideas please?
Reply
#2
Sounds like a comms unit fault they wear out on higher mileage vehicles. Just do a serch for comms unit on the forum and ebay.
Reply
#3
Thanks polar - gives me a place to start...
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Injector/Cam Larder Studs 1.6 HDI
Last Post: saskak
Today 01:07 PM
» Replies: 52
» Views: 7998
Engine noise
Last Post: cancunia
Yesterday 10:03 AM
» Replies: 21
» Views: 5148
clutch pedal
Last Post: ffrenchie
20-02-2019 08:06 AM
» Replies: 9
» Views: 2243
tensioner pulley
Last Post: RJBingham
17-02-2019 07:18 PM
» Replies: 19
» Views: 4017
Eberspacher or similar
Last Post: David Edwards
15-02-2019 01:10 PM
» Replies: 13
» Views: 3930
Overheat and antipollution?
Last Post: mikeB
15-02-2019 11:39 AM
» Replies: 26
» Views: 7313
Grizz' Prozac for the Soul - Berlingo Multispace
Last Post: Grizz
14-02-2019 10:04 PM
» Replies: 651
» Views: 136894
Valves DW8
Last Post: Arbe
13-02-2019 11:11 AM
» Replies: 51
» Views: 11345
throttle cable - where to get a good one.
Last Post: Arbe
12-02-2019 05:35 PM
» Replies: 9
» Views: 2750
2003 2.0 HDI Poor fuel consumption
Last Post: ffrenchie
12-02-2019 04:23 PM
» Replies: 31
» Views: 8141

[-]
Recent Visitors
Locations of visitors to this page