Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Hi from Iceland
#1
How are yas? Fergus here from Ireland. Drove my Berlingo over to Iceland through Denmark back in September. Great road trip if anyone thinking to do it.
Long story short, she's been having trouble starting the last few months. Always does in the end but its coming to a head. -->I've got a 2006 1.9 Diesel Berlingo.
Ive had it fully serviced; brakes, filters, oil , timing belt etc. New battery too.
Last week after a few cold days (-6 or so), she just wouldn't start. Got to the garage and after a night inside and some anti freeze in the tank she started again. But it can't just be the cold as was giving trouble before that. 
The usual process was: Starts up, then cuts out. Then takes about 3-4 more attempts to get going.
Then if I gave it just a little throttle as I was starting it , I could sometimes get it to stay alive first time.

Someone told me maybe glow plugs?

Going home next week for 9 days so worried about the return leg on 2nd January.

Any inout would be very much appreciated.
Thanks.
[-] The following 1 user says Thank You to berlingogus for this post:
  • Art b
Reply
#2
Hi Fergus and welcome to the forum.
2010 Berlingo Multispace HDi 110 with FAP.  Persamos green.

Reply
#3
Hi - have read around the forum on how to test the glowplugs on your model, if they're duff then get new ones delivered asap to Ireland for pickup next week as they'll likely cost a fortune up where you are?
Also not sure if yours has any sort of preheater on the diesel input side of things (mine has wiring but no pre heater for example) - if it has then it may be worth checking that too.
Reply
#4
Welcome to the forum. On a 1.9D, may be valve clearances?
There's a very recent thread on the subject so may be worth a look back through
https://www.berlingoforum.com/thread-17697.html
Reply
#5
Hi and welcome Fergus.

Change the glow plugs first fit something like Bosch or Beru not a cheap ebay make!

Ive fitted many mate and 99% of the time it cures poor starting on the 1.9d - yes it could be other things but alway start with the basics - you have changed the filters so next is the glow plugs.
[-] The following 1 user says Thank You to polar for this post:
  • Art b
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Wiring diagram berlingo 2.0 van 2002
Last Post: cancunia
Today 07:24 AM
» Replies: 5
» Views: 456
Coolant leak around injectors
Last Post: Silentbob90
Yesterday 10:48 PM
» Replies: 2
» Views: 141
DPF
Last Post: dumdum
Yesterday 10:28 PM
» Replies: 3
» Views: 518
Smoking after uphill driving
Last Post: polar
Yesterday 06:03 PM
» Replies: 5
» Views: 777
Strange Horn Behaviour
Last Post: michaelg
Yesterday 03:57 PM
» Replies: 2
» Views: 248
Lucy LeB’ingo says enchantée
Last Post: LucyLeBingo
Yesterday 11:20 AM
» Replies: 3
» Views: 1761
Partner 1.9D overhearing idle
Last Post: JOP3L
Yesterday 10:53 AM
» Replies: 4
» Views: 457
Berlingo written off... what next?
Last Post: dentone
Yesterday 09:51 AM
» Replies: 8
» Views: 918
Noisy gears
Last Post: old son
Yesterday 08:06 AM
» Replies: 5
» Views: 583
1.9d clutch part suppliers?
Last Post: Art b
19-05-2019 10:38 PM
» Replies: 3
» Views: 509

[-]
Recent Visitors
Locations of visitors to this page