Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
puff of blue-ish smoke on startup
#11
(20-03-2019, 10:40 AM)cancunia Wrote:  The only snake oil I've ever used so far was on my MX5 to stop the tappet adjusters rattling when the engine is hot. It was Wynn's IIRC & did the job, not sure if that helps tho. I've since discovered that using better oil did exactly the same thing, by better I mean semi-synth as opposed to Dino.
I currently have 5W/30 in mine too but I have 5L of ECP's finest 5W/40 fully synth waiting to go into my Berlingo for the summer. According to the oil spec & my service booklet it's correct for a non DPF 1.6HDi, 5W/30 is also good, but is somehow linked to better fuel economy.  
People's opinions differ, but FWIW I think a slightly heavier oil is not a bad thing for higher mileage engines in warmer weather.

I might try the 5W40, being a thicker oil, might not pass as easy through the valve stem seals. I was thinking of then going down the route of cleaning intercooler/doser, EGR, potentially fit an oil catch can (might increase the crankcase pressure though), if it is heavier blow-by and condensation in the intercooler.
smile, you are alive!
Reply
#12
So, I poured a bottle of Archoil AR6400-D and filled with diesel. I have been driving for ~150miles since then and the startup blueish smoke has been the same. I always assumed these are snake-oil type additives as I have not seen any solid proof that they work in the way they are advertised. Apparently the active cleaning ingredient is polyetheramine.

Nevertheless, for the last two cold, overnight stop, startups there is no blue smoke. I cannot quite say it has gone, as it has been only two startups with no smoke, but mildly optimistic and time will tell. It could be a fluke. I have not changed anything, even my daily commute is nearly 100% the same. Maybe it is a bit premature, but I wonder if their ingredients comprise some components with mild rubber conditioning properties and the blow-by or gasses have somehow reached the valve stem seals.

I will report back in a few weeks time for a more conclusive report.

EDIT: apart from no apparent blue smoke, I have not noticed any difference in engine performance.
smile, you are alive!
[-] The following 1 user says Thank You to saskak for this post:
  • Art b
Reply
#13
(22-03-2019, 02:41 PM)saskak Wrote:  So, I poured a bottle of Archoil AR6400-D and filled with diesel. I have been driving for ~150miles since then and the startup blueish smoke has been the same. I always assumed these are snake-oil type additives as I have not seen any solid proof that they work in the way they are advertised. Apparently the active cleaning ingredient is polyetheramine.

Nevertheless, for the last two cold, overnight stop, startups there is no blue smoke. I cannot quite say it has gone, as it has been only two startups with no smoke, but mildly optimistic and time will tell. It could be a fluke. I have not changed anything, even my daily commute is nearly 100% the same. Maybe it is a bit premature, but I wonder if their ingredients comprise some components with mild rubber conditioning properties and the blow-by or gasses have somehow reached the valve stem seals.

I will report back in a few weeks time for a more conclusive report.

EDIT: apart from no apparent blue smoke, I have not noticed any difference in engine performance.
Could be possible.. Smile

2004 ,1.9d Berlingo Multispace.
called Brian... Smile
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Hello new member and warning light issues.
Last Post: Jamespworth
Today 08:44 PM
» Replies: 3
» Views: 295
How I installed an oil catch can in the 1.6HDi
Last Post: Tree
Today 08:38 PM
» Replies: 2
» Views: 444
Witter PG46C Towbar 2008 on
Last Post: Jakejjt
Today 08:28 PM
» Replies: 0
» Views: 10
Steel wheels wanted
Last Post: Jakejjt
Today 08:10 PM
» Replies: 3
» Views: 474
Can i get away with 205/70r15
Last Post: SantubearSex
Today 07:37 PM
» Replies: 7
» Views: 1067
Driver door lock problem help!!
Last Post: SantubearSex
Today 07:36 PM
» Replies: 1
» Views: 57
Eco-mode behaviour . . . .
Last Post: SantubearSex
Today 07:35 PM
» Replies: 6
» Views: 375
Reimo Vertic cabin tailgate tent
Last Post: BerlingoAndy
Today 07:14 PM
» Replies: 10
» Views: 720
Pioneer double din
Last Post: dumdum
Today 07:11 PM
» Replies: 0
» Views: 32
Berlingo 2.0Hdi 2003 multi wont rev past 2000RPM
Last Post: peterbol
Today 02:16 PM
» Replies: 4
» Views: 467

[-]
Recent Visitors
Locations of visitors to this page