Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Brakes] No brake assistance
#1
This morning on the way to work,  the brake pedal on my 2007 multispace has lost it's  power. It's traveling down further than normal before any braking force is achieved, and it feels quite a hard pedal. Also upon further inspection, the nearside front wheel seems to be doing most of the braking ( disc quite hot) while the rear offside rear wheel is warm and no more, but the other two wheels are stone cold ! Anyone have any ideas what's wrong ???
Reply
#2
(16-04-2019, 06:26 PM)Davie0210 Wrote:  This morning on the way to work,  the brake pedal on my 2007 multispace has lost it's  power. It's traveling down further than normal before any braking force is achieved, and it feels quite a hard pedal. Also upon further inspection, the nearside front wheel seems to be doing most of the braking ( disc quite hot) while the rear offside rear wheel is warm and no more, but the other two wheels are stone cold ! Anyone have any ideas what's wrong ???

I would check all 4 braking stations for leaks/siezing,lubricating the pads & replacing brake fluid at the same time. Next check the servo & air filter,if it has one.
Strawberry flavoured windows  Dodgy
Reply
#3
You have a brake fluid leak. Most likely the rear n/side wheel.

The braking system is split into two circuits , one works the n/side front and the o/side rear and the other works the offside front and n/side rear. This in case of brake fluid loss you still have a limited braking system.
2001 1.9d DW8B  Berlingo
[-] The following 1 user says Thank You to brodfather11 for this post:
  • Art b
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Not another Aircon thread
Last Post: Peter Palmer
Today 02:54 PM
» Replies: 2
» Views: 17
Towing weight
Last Post: Gadgetman
Today 02:51 PM
» Replies: 13
» Views: 2535
random hesitation (increasing frequency) and ESP...
Last Post: Bootlebarth
Today 11:17 AM
» Replies: 0
» Views: 52
battery drains overnight
Last Post: Art b
Today 11:06 AM
» Replies: 20
» Views: 4292
hello all
Last Post: Gadgetman
Today 05:36 AM
» Replies: 7
» Views: 639
A heads up for anyone with rust
Last Post: ron
Yesterday 08:23 PM
» Replies: 2
» Views: 357
How I remove the side trim panels inside the boo...
Last Post: cancunia
Yesterday 07:06 PM
» Replies: 8
» Views: 4768
under engine cover fabrication and repairs
Last Post: berreke
Yesterday 04:40 PM
» Replies: 4
» Views: 644
Front wipers not working
Last Post: Tomcat3
Yesterday 01:50 PM
» Replies: 2
» Views: 262
Weird fan like noise from engine on 1.6 Blue HDi...
Last Post: kingy1912
Yesterday 01:43 PM
» Replies: 0
» Views: 237

[-]
Recent Visitors
Locations of visitors to this page