Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Brakes] No brake assistance
#1
This morning on the way to work,  the brake pedal on my 2007 multispace has lost it's  power. It's traveling down further than normal before any braking force is achieved, and it feels quite a hard pedal. Also upon further inspection, the nearside front wheel seems to be doing most of the braking ( disc quite hot) while the rear offside rear wheel is warm and no more, but the other two wheels are stone cold ! Anyone have any ideas what's wrong ???
Reply
#2
(16-04-2019, 06:26 PM)Davie0210 Wrote:  This morning on the way to work,  the brake pedal on my 2007 multispace has lost it's  power. It's traveling down further than normal before any braking force is achieved, and it feels quite a hard pedal. Also upon further inspection, the nearside front wheel seems to be doing most of the braking ( disc quite hot) while the rear offside rear wheel is warm and no more, but the other two wheels are stone cold ! Anyone have any ideas what's wrong ???

I would check all 4 braking stations for leaks/siezing,lubricating the pads & replacing brake fluid at the same time. Next check the servo & air filter,if it has one.
Strawberry flavoured windows  Dodgy
Reply
#3
You have a brake fluid leak. Most likely the rear n/side wheel.

The braking system is split into two circuits , one works the n/side front and the o/side rear and the other works the offside front and n/side rear. This in case of brake fluid loss you still have a limited braking system.
2001 1.9d DW8B  Berlingo
[-] The following 1 user says Thank You to brodfather11 for this post:
  • Art b
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Logic is a myth
Last Post: Zion
Today 07:10 PM
» Replies: 17
» Views: 453
Alternator woes
Last Post: Zion
Today 06:03 PM
» Replies: 4
» Views: 121
Fan in front of radiator stopped working
Last Post: thomasselboe
Today 05:42 PM
» Replies: 2
» Views: 269
Central locking and keys
Last Post: dougieboard
Today 12:03 PM
» Replies: 4
» Views: 456
Window stops engine!
Last Post: Zion
Today 11:14 AM
» Replies: 5
» Views: 668
Heat damaged loom
Last Post: Zion
Today 08:59 AM
» Replies: 3
» Views: 183
Radiator fan cycling on / off every few seconds ...
Last Post: Zion
Today 08:06 AM
» Replies: 6
» Views: 279
inside roof nets.
Last Post: cancunia
Today 07:28 AM
» Replies: 9
» Views: 2685
Oil Leaking from bell housing
Last Post: Tomcat3
Yesterday 07:39 PM
» Replies: 4
» Views: 449
Electronic problem
Last Post: Hansworst
Yesterday 03:57 PM
» Replies: 7
» Views: 791

[-]
Recent Visitors
Locations of visitors to this page