Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
No abs
#1
Hi all. 

So I have a new issue on my 2006 1.9d berlingo.

The ABS doesn't seem to work. The pedal feels realy hard to push. Any help appreciated Smile
.thanks in advance.
Reply
#2
ABS is only activated in the absolute extreme ie when skidding during braking perhaps you mean you have no brake servo effect ?
Reply
#3
I've had abs operate maybe twice on my car in the 10 years I have owned it, both were to stop me skidding on snowy/icy roads. If it's operating at other times you're possibly doing something wrong.
2010 (B9) Berlingo Multispace XTR HDi 112 - Kyanos Blue
Previously - 2002 (M49) Berlingo Multispace 2.0 HDi Diesel - Arctic Steel
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Unorthodox methods
Last Post: cancunia
Today 07:34 AM
» Replies: 2
» Views: 230
Front wipers not working
Last Post: ffrenchie
Today 06:46 AM
» Replies: 4
» Views: 455
Weird fan like noise from engine on 1.6 Blue HDi...
Last Post: kingy1912
Yesterday 09:26 PM
» Replies: 2
» Views: 402
Suspension knock
Last Post: labeline
Yesterday 08:46 PM
» Replies: 2
» Views: 225
Towing weight
Last Post: Trevor
Yesterday 06:36 PM
» Replies: 14
» Views: 2915
Another air con problem
Last Post: Peter Palmer
Yesterday 03:05 PM
» Replies: 11
» Views: 2013
Not another Aircon thread
Last Post: Peter Palmer
Yesterday 02:54 PM
» Replies: 2
» Views: 196
random hesitation (increasing frequency) and ESP...
Last Post: Bootlebarth
Yesterday 11:17 AM
» Replies: 0
» Views: 218
battery drains overnight
Last Post: Art b
Yesterday 11:06 AM
» Replies: 20
» Views: 4643
hello all
Last Post: Gadgetman
Yesterday 05:36 AM
» Replies: 7
» Views: 761

[-]
Recent Visitors
Locations of visitors to this page