Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Aux cord functionality
#1
Hey everyone, I'm hoping someone can help me with an issue I'm having. I've recently bought a 2016 model and I'm having problems getting the aux able to work. I have the aux cable hole on the dashboard, but when I go on audio sources, the aux button is greyed out, so I came access the thing. Is there a way to access it? 

Any and all help is greatly appreciated!
Reply
#2
I imagine it needs to be turned on using Diagbox .
Reply
#3
(21-04-2019, 06:24 PM)Lighty Wrote:  I imagine it needs to be turned on using Diagbox .

Thanks for the quick reply! You think they'd be able to do that at the place I'm going to get it serviced from?
Reply
#4
Only if they have Diagbox , or some other top end diagnostic kit.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Not another Aircon thread
Last Post: Peter Palmer
Today 02:54 PM
» Replies: 2
» Views: 17
Towing weight
Last Post: Gadgetman
Today 02:51 PM
» Replies: 13
» Views: 2535
random hesitation (increasing frequency) and ESP...
Last Post: Bootlebarth
Today 11:17 AM
» Replies: 0
» Views: 52
battery drains overnight
Last Post: Art b
Today 11:06 AM
» Replies: 20
» Views: 4288
hello all
Last Post: Gadgetman
Today 05:36 AM
» Replies: 7
» Views: 639
A heads up for anyone with rust
Last Post: ron
Yesterday 08:23 PM
» Replies: 2
» Views: 357
How I remove the side trim panels inside the boo...
Last Post: cancunia
Yesterday 07:06 PM
» Replies: 8
» Views: 4768
under engine cover fabrication and repairs
Last Post: berreke
Yesterday 04:40 PM
» Replies: 4
» Views: 644
Front wipers not working
Last Post: Tomcat3
Yesterday 01:50 PM
» Replies: 2
» Views: 262
Weird fan like noise from engine on 1.6 Blue HDi...
Last Post: kingy1912
Yesterday 01:43 PM
» Replies: 0
» Views: 237

[-]
Recent Visitors
Locations of visitors to this page