Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Bluetooth phone audio issue
#1
Hello

I'm really hoping someone can help me. I have a 2015 berlingo multispace xtr model. I can successfully connect my iphone SE via Bluetooth so that when I receive a call the phone rings through the hands free speakers, displays the caller ID on the touch screen, and I can hear the caller speak. The issue is that they cannot hear me at all. My end is completely silent. This is frustrating as my phone automatically connects via Bluetooth and I have to disable this to use my phone each time. 

Can anyone suggest what to try?

Thanks,
Kat
Reply
#2
I don't have a B9 so can't be sure but I seem to remember reading something about a microphone plugging into the system somewhere?

Edit:
Maybe this will help?
https://www.berlingoforum.com/thread-163...microphone
Reply
#3
Thank you - I read the thread and a few similar and it seems a common problem with the Mic. Now at least I know what the fault is and where to look for the Mic. Thanks
Reply
#4
Hello,
The microphone doesn't work at all. I will need to replace it. Sorry for a basic question but does anyone know if a Bluetooth Mic with a Jack can plug into a 2015 model berlingo with a touch screen system? I'd be so grateful if someone can recommend what to buy as I am completely a novice when it comes to this sort of thing.

Best wishes,
Kat
Reply
#5
I have the opposite issue, Everything works except I can't hear the caller through the speakers!
They can hear me clear enough, I have to get my phone out and disable the Bluetooth connection and take the call as normal.

Tried everything I ca think of with no luck so now just use it to shout ''HANG ON WHILE I FIND SOMEWHERE TO PULL IN!''
16 Plate Berlingo Multispace XTR
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Logic is a myth
Last Post: Zion
Today 07:10 PM
» Replies: 17
» Views: 424
Alternator woes
Last Post: Zion
Today 06:03 PM
» Replies: 4
» Views: 106
Fan in front of radiator stopped working
Last Post: thomasselboe
Today 05:42 PM
» Replies: 2
» Views: 257
Central locking and keys
Last Post: dougieboard
Today 12:03 PM
» Replies: 4
» Views: 444
Window stops engine!
Last Post: Zion
Today 11:14 AM
» Replies: 5
» Views: 657
Heat damaged loom
Last Post: Zion
Today 08:59 AM
» Replies: 3
» Views: 172
Radiator fan cycling on / off every few seconds ...
Last Post: Zion
Today 08:06 AM
» Replies: 6
» Views: 268
inside roof nets.
Last Post: cancunia
Today 07:28 AM
» Replies: 9
» Views: 2674
Oil Leaking from bell housing
Last Post: Tomcat3
Yesterday 07:39 PM
» Replies: 4
» Views: 438
Electronic problem
Last Post: Hansworst
Yesterday 03:57 PM
» Replies: 7
» Views: 780

[-]
Recent Visitors
Locations of visitors to this page