Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
intermittent prob
#1
hi all, i have a strange occurence every so often on my 02 diesel berlingo, sometimes when engine is warm the diesel heater icon does not light, when this happens the engine starts, however doesnt sound 100% and the rev counter stops working and also the temp gauge does not work.
at a later point when turning key, diesel heater icon works, goes out and everything back to normal.
i changed the relay in engine compartment, but this still sometimes occurs,,, any thoughts
gareth
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Logic is a myth
Last Post: Zion
Today 07:10 PM
» Replies: 17
» Views: 434
Alternator woes
Last Post: Zion
Today 06:03 PM
» Replies: 4
» Views: 112
Fan in front of radiator stopped working
Last Post: thomasselboe
Today 05:42 PM
» Replies: 2
» Views: 261
Central locking and keys
Last Post: dougieboard
Today 12:03 PM
» Replies: 4
» Views: 448
Window stops engine!
Last Post: Zion
Today 11:14 AM
» Replies: 5
» Views: 661
Heat damaged loom
Last Post: Zion
Today 08:59 AM
» Replies: 3
» Views: 176
Radiator fan cycling on / off every few seconds ...
Last Post: Zion
Today 08:06 AM
» Replies: 6
» Views: 272
inside roof nets.
Last Post: cancunia
Today 07:28 AM
» Replies: 9
» Views: 2678
Oil Leaking from bell housing
Last Post: Tomcat3
Yesterday 07:39 PM
» Replies: 4
» Views: 442
Electronic problem
Last Post: Hansworst
Yesterday 03:57 PM
» Replies: 7
» Views: 784

[-]
Recent Visitors
Locations of visitors to this page