Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Brakes] Start stop
#1
Just wondering if anyone had manage to fit stop start to their Bling? I got mine delivered and it wasn't fitted. Haven't checked through paperwork, but I'm going to assume that because I didn't spec it, it wasn't added. Thought it was standard (doofus).

Sent from my Swift 2 X using Tapatalk
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Grizz' Prozac for the Soul - Berlingo Multispace
Last Post: Grizz
Today 09:48 AM
» Replies: 1013
» Views: 323827
Blower resister
Last Post: Kevin1841
Today 09:05 AM
» Replies: 5
» Views: 420
Sudden engine knock, and management light on
Last Post: trebor
Today 08:56 AM
» Replies: 14
» Views: 892
Hello there
Last Post: holidayseurope
Today 08:14 AM
» Replies: 2
» Views: 233
New Here
Last Post: holidayseurope
Today 08:13 AM
» Replies: 1
» Views: 133
My poorly van
Last Post: Sherbingo
Today 07:46 AM
» Replies: 2
» Views: 205
Starter motor.
Last Post: Gadgetman
Today 07:27 AM
» Replies: 5
» Views: 212
Broken Glow Plug Tip
Last Post: Mohammad umer
Today 06:17 AM
» Replies: 11
» Views: 1298
About to buy a Berlingo
Last Post: Oi69
Yesterday 09:26 PM
» Replies: 3
» Views: 415
Logic is a myth
Last Post: Zion
Yesterday 07:58 PM
» Replies: 19
» Views: 1340

[-]
Recent Visitors
Locations of visitors to this page