Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
What's this noise?!
#1
Hey

My car has started making a noise but only when I stop accelerating (but am still moving)! It does it both in and out of gear when moving, though it's slightly more noticeable in gear. It changes tempo in relation to how fast I'm going, which makes me think bearing somewhere - but where?! Driveshaft?

This may be a red herring, but it started after I made a very fast turn (was about to miss turning) if that's any help? I'm going to take it to the garage next week but I always like to have an idea of what the damage is going to be!

Appreciate any educated guesses!

EDIT - it's a M59, 2.0hdi manual
Reply
#2
Exhaust pipe vibrating on the body somewhere ?

Speculating that a exhaust rubber mounting broke and allows the exhaust pipe to move. Try the rear exhaust/tail pipe and silencer box for excess movement and broken/missing rubbers.

I've had a mudflap scraping on the ground when turning , it makes a worrying noise !
2001 1.9d DW8B  Berlingo
Reply
#3
(08-08-2019, 08:58 AM)brodfather11 Wrote:  Exhaust pipe vibrating on the body somewhere ?

Speculating that a exhaust rubber mounting broke and allows the exhaust pipe to move.  Try the rear exhaust/tail pipe and  silencer box for excess movement and broken/missing rubbers.

I've had a mudflap scraping on the ground when turning  , it makes a worrying noise !

Thanks for the reply. Good point, I have had the exhaust warble when not accelerating on a different car in the past. I'll stick my head under and see what's what!
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Rear washer jet blocked
Last Post: Tomcat3
Today 05:07 PM
» Replies: 7
» Views: 669
Electrical problems
Last Post: Tomcat3
Today 05:05 PM
» Replies: 5
» Views: 244
Alarm issue please help! - has anyone else had t...
Last Post: Tomcat3
Today 04:57 PM
» Replies: 4
» Views: 252
Instrument panel problem.
Last Post: brajomobil
Today 07:38 AM
» Replies: 7
» Views: 907
New (to me) B9 soon
Last Post: Zion
Today 01:57 AM
» Replies: 2
» Views: 405
Berlingo-less new member!
Last Post: Matt Haigh
Yesterday 10:52 PM
» Replies: 3
» Views: 389
wipers on and headlights on. Engine off
Last Post: Zion
Yesterday 10:52 PM
» Replies: 1
» Views: 359
Roof rail mounting point
Last Post: Zion
Yesterday 10:45 PM
» Replies: 5
» Views: 1708
Lowering mk2
Last Post: Zion
Yesterday 10:35 PM
» Replies: 1
» Views: 251
Oil Leak from "engine side plate"
Last Post: jj9
Yesterday 09:44 PM
» Replies: 3
» Views: 198

[-]
Recent Visitors
Locations of visitors to this page