Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Hazzard warning lights
#1
I have just taken the speedo unit out of my Berlingo van, mk2, 2003, and assumed i had hit the warning lights as the flashers came on, but on closer inspection they will now not turn off, and seem independent of the switch! Anyone any idea of what has happened?
Reply
#2
Not really sure, but suggest that you disconnect the battery for a while, reconnect the speedo & read up on the BSI reset. I've changed my 1.6HDi speedo a few times with the battery connected so can't think what's happened.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Hi all
Last Post: Zen_Speedmaster
Today 03:05 PM
» Replies: 0
» Views: 26
Wiring trailer lights without factory trailer pr...
Last Post: Zen_Speedmaster
Today 02:41 PM
» Replies: 0
» Views: 32
B9 8V Timing Belt - DIY Change How to?
Last Post: cancunia
Today 02:05 PM
» Replies: 0
» Views: 41
4 Vintage Suitcases
Last Post: Grizz
Today 12:44 PM
» Replies: 0
» Views: 56
Vintage Roofrack
Last Post: Grizz
Today 12:26 PM
» Replies: 0
» Views: 58
Modutop roof seal, 2006 Desire.
Last Post: cancunia
Today 08:13 AM
» Replies: 4
» Views: 426
sell up or repair ?
Last Post: ffrenchie
Today 08:05 AM
» Replies: 7
» Views: 800
Grizz' Prozac for the Soul - Berlingo Multispace
Last Post: Grizz
Yesterday 07:35 PM
» Replies: 846
» Views: 231953
New steering wheel
Last Post: Zen_Speedmaster
Yesterday 05:06 PM
» Replies: 15
» Views: 7006
.. Remapping .. Anyone here done this ??
Last Post: Zen_Speedmaster
Yesterday 05:02 PM
» Replies: 9
» Views: 1699

[-]
Recent Visitors
Locations of visitors to this page